Windows Movie Maker 2.6


  • Help!
    I was creating a Movie Maker project, and when attempting to zoom in on the timeline, I accidentally clicked on the microphone icon, which I guess

    allows you to create narration, which I do not want.  Then, I clicked on Done, not knowing how else to get out of it, and then clicking undo, I proceeded

    to edit the particular clip I was working on, only to find that I now have no audio in the entire project!  ??

    I cannot seem to find a way to resolve this problem, and have tried everything I can think of, to do so!

    I have sound on the computer - playing music & video, via Windows Media Player, just to make sure!

    So, I am really stumped, and needless to say, frustrated!

    Can someone help me with this issue?



    Wednesday, October 12, 2011 4:08 PM

All replies

  • Hi,


    This forum is used to discuss anything related to media, including Media Center and burning CDs/DVDs in Windows 7. You problem is a Windows Live Movie Maker related issue, I suggest that you may post your question to the following site, you could get more useful information there:



    Hope this problem could be solved soon.


    Thanks for understanding.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, October 14, 2011 9:45 AM