none
Windows 7 HomeGroup - Can't share/find

    Question

  • I have been searching all over and been doing dozens of searches with no luck.

     

    To start, I recently purchased a new Dell laptop that runs windows 7 64 bit and have been using a windows 7 34 bit desktop pc (that has been upgraded from XP).  I have been trying for hours to get home groups to work with no luck.  I have file and printer sharing on as well.  I have my main PC that has the HomeGroup set up, but my laptop has had no luck in showing the option to join it, all it say is "Ready to Create".  The weird part is, I am able to view and use the media devices, for instance I am able to connect to my music and listen to it, but I am not able to share anything non media related (plus this opens it up in windows media player).  I also use Norton Internet Security 2010 as my virus protection.

     

    Could both computers being named the same thing mess it up at all, because I didn't realize that at first?

     

    To sum it up, my computers don't seem to see each other and have not been able to join each other in a HomeGroup, but can connect to each others media through Windows Media player. 

     

    This has been frustrating me to no end, my end goal is to be able to connect to my portable hard drive remotely from the laptop, but on the same network.  Thanks in advance (hope I gave enough info)

    Wednesday, June 23, 2010 12:06 AM

Answers

  •  

    Hi,

     

    Can the two machines be accessed in Network folder?

     

    To troubleshoot the issue, please perform the following steps.

     

    1. Write down the Desktop’s IP address. Click Start button on the laptop and type \\Desktop’s IP address, and then press enter. Can you access the computer? If not, please run a ping test between the two machines and let me know the result. Otherwise, please move on the next steps.

     

    2. Temporarily turn off firewall and antivirus program on each machine.

     

    3. Modify relevant settings on each Windows 7 machine.

     

    a. Click Start and open Control Panel.

    b. Open "Network and Sharing Center" and click "Advanced sharing settings".

    c. Expand the current network profile (such as "Home or Work"), and then select the following options:

     

    "Turn on Network Discovery",

    "Turn on file and printer sharing",

    "Turn on sharing so anyone with network access can read and write files in the Public folders",

    "Turn off password protected sharing"

     

    If the issue persists, I suggest you leave HomeGroup on the Desktop and create HomeGroup on the laptop, and then join HomeGroup on the Desktop to check the result.

     

    Thanks,

    Novak

     

    • Marked as answer by Novak Wu Monday, July 05, 2010 1:38 AM
    Thursday, June 24, 2010 2:22 AM