none
Can't change wallpaper or lockscreen

    Question

  • Seen this issue a couple of times now with builds 1703 and 1709. 

    My home PC I cannot change the locks screen. It has the message below.

    

    All options are grayed out. I've checked my local GP and all settings related to forcing a lock screen or setting one are set to "Not Configured". I've even tried enabling that setting and pointing it to a specific image for a lock screen, but that still doesn't work.

    On my work PC, I am part of a domain, but I've moved my computer into an OU that doesn't inherit settings from the top just to rule out any other GPOs interfering with it. None of the other GPOs have anything set to force or disable lock screens or wallpapers. This started when updating to 1709 at home and 1703 at work. I've check registry settings, local and domain group policies, but still nothing.

    Anyone else experiencing this problem? Any solutions if so?



    • Edited by Jay9x Saturday, November 11, 2017 2:45 AM
    Saturday, November 11, 2017 2:40 AM

Answers

  • Thanks Much for the help Tony. While your solution didn't work for me, it did lead me to finding the problem. In my case, there was a registry entry located at HKLM>Software>Policies>Micrsoft>Windows>Personalization. It was a DWORD named NoLockScreen and was set to 1. I changed that value to 0 and it now works. 

    Thanks again for the response. I wouldn't have run across my solution without you input.

    Jay

    • Marked as answer by Jay9x Tuesday, November 14, 2017 2:26 AM
    Tuesday, November 14, 2017 2:25 AM

All replies

  • Hi,

    This is based on that in the privacy settings under "Settings" -> "Privacy" -> "Feedback & diagnostics" -> "Diagnostics and usage data" it is set to "Basic". Change it to "Enhanced" or higher.

    Please check the link below about the detailed steps and modify the Registry.

    http://winaero.com/blog/how-to-disable-telemetry-and-data-collection-in-windows-10/

    If the issue still insists, we could fix the Group Policy in Windows 10 Pro. Please refer to the link below.

    http://www.ibtimes.co.uk/how-fix-some-settings-are-managed-by-your-organization-message-windows-10-1521281

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, November 13, 2017 4:33 AM
    Moderator
  • Thanks Much for the help Tony. While your solution didn't work for me, it did lead me to finding the problem. In my case, there was a registry entry located at HKLM>Software>Policies>Micrsoft>Windows>Personalization. It was a DWORD named NoLockScreen and was set to 1. I changed that value to 0 and it now works. 

    Thanks again for the response. I wouldn't have run across my solution without you input.

    Jay

    • Marked as answer by Jay9x Tuesday, November 14, 2017 2:26 AM
    Tuesday, November 14, 2017 2:25 AM