locked
APPCRASH on kernel32.dll, pls help me!!!!

    Question

  • Problem signature:
      Problem Event Name:    APPCRASH
      Application Name:    iexplore.exe
      Application Version:    7.0.6000.16386
      Application Timestamp:    4549b133
      Fault Module Name:    kernel32.dll
      Fault Module Version:    6.0.6000.16386
      Fault Module Timestamp:    4549bd80
      Exception Code:    e06d7363
      Exception Offset:    0001b09e
      OS Version:    6.0.6000.2.0.0.768.2
      Locale ID:    17417
      Additional Information 1:    8d13
      Additional Information 2:    cdca9b1d21d12b77d84f02df48e34311
      Additional Information 3:    8d13
      Additional Information 4:    cdca9b1d21d12b77d84f02df48e34311

    Read our privacy statement:
      http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409

    _________________________________________

    can someone help me?
    Tuesday, July 03, 2007 7:42 PM

Answers

  • Please disable all the add-on in IE first. DId the problem come out after you install specfic software?

    As reported, 3rd party software can cause such problem. So, you can try to disable the add-on in IE in order to test it.

    This problem should not occur if it is a clean installation.

    Wednesday, July 04, 2007 4:28 AM

All replies

  • Please disable all the add-on in IE first. DId the problem come out after you install specfic software?

    As reported, 3rd party software can cause such problem. So, you can try to disable the add-on in IE in order to test it.

    This problem should not occur if it is a clean installation.

    Wednesday, July 04, 2007 4:28 AM
  • Hi there.

     

    Had the EXACT same problem (Yes, HAD). I solved it by disabling ALL the add-ons in IE7 (Tools, Manage Add-ons, Enable or Disable Add-ons). Choose "Add-ons that have been used by Internet Explorer". Disable ALL. Choose ok. Restart IE7. Open a webpage where you know the problem triggers. Then try to enable the Add-ons one-by-one (you have to restart IE7 after every enabled Add-on so you maybe want to copy the web-adress so you can paste it in the adressbar. It worked for me.... the "problem child" for me was an Add-on called "QUICKfind BHO Object" (IEHelp.dll).

     

    Hope it will work for you

     

    Pls. let my know if it works for you

     

    Best Regards

     

    Jakob, Denmark snco-comms@shirbrig.dk

     

    Thursday, July 12, 2007 9:53 AM
  • an easyeir way of testing is IE no add-ons Windows Pearl>All Programs>Accessories>System Tools>IE No add-ons

     

    if doesn't work in here don't waste your time, but if it does open control panel than open internet options>progams than manage add-ons (in control panel IE is not running so a very low chance of problem add-on even being a worry or trying to stay) but that follor the last of Jakobs step of going threw 1 by 1

    Monday, July 16, 2007 2:25 PM
  • OK, let close this thread now.
    Sunday, July 22, 2007 1:51 PM