none
Windows 7 Wifi connection problem.

    Question

  • Hi, I'm Mimi

    I need help with my wifi for my laptop, windows 7, this morning for my school sent me my new computer, which is great but I can't get it to connect to wifi, I don't have any other internet right now. That will be in about 4 days but I desperately need to use the windows 7 computer now, So I need it to be wifi capable. I know close to nothing about computers but I did do this.

    ~Go into my Network and sharing center and try to diagnose and try to repair it.
    ~I've repaired, restarted, turn on and off, and everytime it says windows could not connect to preferred network.
    ~All my other computers are connecting fine.
    ~My wireless button is turned on and blue.

    Can anyone help? It would be great if you could.

                  Thank you
    Thursday, October 01, 2009 10:27 PM

Answers

  • Wireless setup in Windows 7 is simple. Please go to Control Panel --- Network and Internet, click on Connect to a network. This will start the network connection list in Notification area. Let me know if your home wireless network is listed.

     

    If not, check if wireless network card is enabled. There should be a switch on the computer which controls the wireless network card on or off.

     

    Meanwhile, please help me confirm following questions:

     

    1. Is there any other computer connected with wireless connection?

    2. Is it a public wireless network, or a wireless router? If it is a router and there is no other computer can help detect wireless connection, we should access router settings to see if wireless function if enabled.

    Friday, October 02, 2009 7:05 AM
    Moderator

All replies

  • Just a thought, did you set the same ssid and passphrase for both router config and wireless connection on your laptop?
    Friday, October 02, 2009 12:20 AM
    Answerer
  • Wireless setup in Windows 7 is simple. Please go to Control Panel --- Network and Internet, click on Connect to a network. This will start the network connection list in Notification area. Let me know if your home wireless network is listed.

     

    If not, check if wireless network card is enabled. There should be a switch on the computer which controls the wireless network card on or off.

     

    Meanwhile, please help me confirm following questions:

     

    1. Is there any other computer connected with wireless connection?

    2. Is it a public wireless network, or a wireless router? If it is a router and there is no other computer can help detect wireless connection, we should access router settings to see if wireless function if enabled.

    Friday, October 02, 2009 7:05 AM
    Moderator
  • Shoan,

    I have similar connectivity issues as harmless panda. I have two computers. Old operating system... Widows Vista. New Dell Studio... Windows 7. My old one connects wonderfully to the public wifi. The new Dell has problems even though there have been a couple of days where the connection was fine... worked perfectly. Most days is shows up but is unable to connect, says unidentified network or says connected by no internet access. Would like to use one computer for all my needs but must have both open and transfer files if I want to email docs. I have run through a lot of variations but didn't change anything after the day I was able to connect. My home wireless works Perfect. No troubles. What gives???

    Thank you for your time.

    Thursday, November 12, 2009 6:10 PM
  • Hi,

    If Windows 7 can connect to the wifi sometimes, it may not be a setting issue. You can try to disable firewall and antivirus program as a test. Also check if there is any newer driver for the wireless network card. If issue is still not resolved you can create a new topic.
    Friday, November 13, 2009 8:59 AM
    Moderator
  • This seems to be an issue with public networks only.  If I tell my system that a private network is a public network I get the same issues.  I am a little leary of making a very needed public network a "private" setting. 

    Monday, December 14, 2009 6:52 PM
  • What I have done. 1. set my computer back to factory settings 2. disabled windows defender service (shown as solution on some other forums) 3. removed norton (reinstalled after setting to factory settings) Symptoms: Issue has been on Public WIFI networks only that are completely unsecured. I connect, after a period of time, I disconnect. After removing norton etc, the period has increased from a couple seconds to a couple minutes. Might not be because of removal of norton however, as at times i have connected for up to a half hour. I do not loose signal, other non win 7 computers have no problem with the connection and show no connection loss Help please!
    Tuesday, December 15, 2009 2:06 AM
  • Hi, I'm Mimi

    I need help with my wifi for my laptop, windows 7, this morning for my school sent me my new computer, which is great but I can't get it to connect to wifi, I don't have any other internet right now. That will be in about 4 days but I desperately need to use the windows 7 computer now, So I need it to be wifi capable. I know close to nothing about computers but I did do this.

    ~Go into my Network and sharing center and try to diagnose and try to repair it.
    ~I've repaired, restarted, turn on and off, and everytime it says windows could not connect to preferred network.
    ~All my other computers are connecting fine.
    ~My wireless button is turned on and blue.

    Can anyone help? It would be great if you could.

                  Thank you


    Ive been stuck with this issus for days and last night i figured it out....STEP 1....connect to the internet ..step 2...goto network sharing centre click on your internet connection  for eg optus, telstra dodo etc...STEP 3... then press properties and uncheck all the internet SHARING TAB  boxes....STEP 4....now create your wifi network from your laptop/pc without connection ( it seems stupid doing it backwards but it works ) try unsercured  is easier leave authorise : open or put your code in and do secure network  

     ...once you have done your  network setup in  ad hoc setup part in the manage  wirless networks  part ..      .......... step 5....now connect the wifi network to the internet pc(on the task bar) and then back to your internet connection (eg dodo blink bigpond etc..) >PROPERTIES>SHARING and those boxes ya unticked (sharing TAB) now tick them all and choose wirless network connection  in the sharing section Now is will say that the internet sharing is enabled is connected to this wifi and is enabled and a whole lot of other stuff  and avoids conflict from other networks...

     also next to sharing TAB is NETWORKING TAB  check all the boxes except ipv6 internet ....ipv4 internet should already be ticked ......now if ya followed all that it will work ....do unsecured first or if ya advanced you should be able to work out a secure connection in about 10 mins stuffing around...if ya stuff it up do system restore start again... i found the boxes already ticked before only worked for my LAN network cable that why ya have to untick em start wifi then re tick em...

    • Proposed as answer by shaneAUS Thursday, August 12, 2010 12:58 AM
    Thursday, August 12, 2010 12:51 AM
  • Hi, I'm Mimi

    I need help with my wifi for my laptop, windows 7, this morning for my school sent me my new computer, which is great but I can't get it to connect to wifi, I don't have any other internet right now. That will be in about 4 days but I desperately need to use the windows 7 computer now, So I need it to be wifi capable. I know close to nothing about computers but I did do this.

    ~Go into my Network and sharing center and try to diagnose and try to repair it.
    ~I've repaired, restarted, turn on and off, and everytime it says windows could not connect to preferred network.
    ~All my other computers are connecting fine.
    ~My wireless button is turned on and blue.

    Can anyone help? It would be great if you could.

                  Thank you


    Ive been stuck with this issue (with windows 7 pc and laptop i want wifi on) for days and last night i figured it out....STEP 1....connect to the internet ..step 2...goto network sharing centre click on your internet connection  for eg optus, telstra dodo etc...STEP 3... then press properties and uncheck all the internet SHARING TAB  boxes....STEP 4....now create your wifi network from your laptop/pc without connection ( it seems stupid doing it backwards but it works ) try unsercured  is easier leave authorise : open or put your code in and do secure network  

     ...once you have done your  network setup in  ad hoc setup part in the manage  wirless networks  part ..      .......... step 5....now connect the wifi network to the internet pc(on the task bar) and then back to your internet connection (eg dodo blink bigpond etc..) >PROPERTIES>SHARING and those boxes ya unticked (sharing TAB) now tick them all and choose wirless network connection  in the sharing section Now is will say that the internet sharing is enabled is connected to this wifi and is enabled and a whole lot of other stuff  and avoids conflict from other networks...

     also next to sharing TAB is NETWORKING TAB  check all the boxes except ipv6 internet ....ipv4 internet should already be ticked ......now if ya followed all that it will work ....do unsecured first or if ya advanced you should be able to work out a secure connection in about 10 mins stuffing around...if ya stuff it up do system restore start again... i found the boxes already ticked before only worked for my LAN network cable that why ya have to untick em start wifi then re tick em...


    LET ME KNOW IF THIS WORKS FOR YOU
    Thursday, August 12, 2010 12:59 AM
  • well all i can say is windows 7 is surposed to make it easy not make it bloody hard for us all...
    Saturday, August 21, 2010 8:31 AM
  • I have same problem too. if a lot of users have similar issue then Microsoft should acknowledge it and get on to fix it !
    Saturday, October 30, 2010 7:30 AM
  • hi mimi,

    plz check following steps

    Is that driver is properly installed?

    can u plz check if its asking for any certificate.

    u r using wpa- personal or wpa - enterprise

    Plz check u r device name is available in that row.

    if that's shown any error ? like no internet access.

    plz check the firewall services.

    regards

    P.Subramanian

     

    Tuesday, November 02, 2010 10:39 AM
  • Hi Mimi:

                 I don't use windows 7 laptops yet but I sure do know alot about them so what you've got to do is:

    -Contact your school and talk to them about what is wrong

                                      OR

    -Check what version your wifi is on the laptop then contacy me on mkaa00x@gmail.com

    • Proposed as answer by Mkaa00x Thursday, November 18, 2010 7:47 AM
    Thursday, November 18, 2010 7:47 AM
  • Hello all,

    i'm having the same problem with my dell desktop running windows 7. My router is running fine as i can connect to the internet wirelessly on another laptop running xp and connect through physical cable to the net on my ps3. My dell desktop has a wired connection to my router. This was working fine since i got the desktop months. last week, it couldnt connect to the internet.

    - i thought it cuold be the router thus i tried to reset it and everything still works except for my desktop.

    - i thought it was a virus/spyware issue - ran my Mcafee - nothing found - still not working

    - i swapped the network cable as i thought it could be a fault cable - still not working

    - i though it was the network card on my desktop but it is connecting to the router, but not saying no internet connection. I decided to restored the desktop to an earlier version. - still not working

    - Noticed the network icon has changed to a non secure network/ unrecognised network and says there is no internet coming from the router. It's has got this 'bench' logo. Not sure how to restore the connection and make my network secure.

    I thought windows 7 was easy... think again.. they have this 'fix' or 'troubleshooting' button that does this magical thing in the background for about 10 mins, then tells me to restarts my router/pc or check if i have a cable connected...

    i used to fix those type of issues on xp and 98. Windows 7 is just to much 'click this button to fix your issue'

    Help anyone?

     

    Regards,

    Sean

     

    Wednesday, December 29, 2010 9:39 AM
  • Hello all,

    i'm having the same problem with my dell desktop running windows 7. My router is running fine as i can connect to the internet wirelessly on another laptop running xp and connect through physical cable to the net on my ps3. My dell desktop has a wired connection to my router. This was working fine since i got the desktop months. last week, it couldnt connect to the internet.

    - i thought it cuold be the router thus i tried to reset it and everything still works except for my desktop.

    - i thought it was a virus/spyware issue - ran my Mcafee - nothing found - still not working

    - i swapped the network cable as i thought it could be a fault cable - still not working

    - i though it was the network card on my desktop but it is connecting to the router, but not saying no internet connection. I decided to restored the desktop to an earlier version. - still not working

    - Noticed the network icon has changed to a non secure network/ unrecognised network and says there is no internet coming from the router. It's has got this 'bench' logo. Not sure how to restore the connection and make my network secure.

    I thought windows 7 was easy... think again.. they have this 'fix' or 'troubleshooting' button that does this magical thing in the background for about 10 mins, then tells me to restarts my router/pc or check if i have a cable connected...

    i used to fix those type of issues on xp and 98. Windows 7 is just to much 'click this button to fix your issue'

    Help anyone?

     

    Regards,

    Sean

     


    i have the same problem here.. my old xp laptop and my blue ray player, my cell phone and my i pod touch connect with no problem to my router but my new windows 7 laptop disconnects every 2 to 3 minutes.. please help.. im ready to take it back to the store.. ps ive had the laptop for justs a week and ive tried a million things to fix it but nothing
    Friday, January 07, 2011 7:37 AM
  • I am having the exact issues as alejojo. I have only had the computer about 5 weeks. The connection was fine. I have 2 other laptop users and 2 desk top computers that are all working fine. This just happened yesterday and since the computer was only 5 weeks old, I called support. I was told that it could be a virus or software issues and this would not be under warranty and I'd have to pay a fee for remote access to correct the problem....nearly as much as the computer cost....WHAT? Upon researching this, it seems that this is a common problem with windows 7...this is crazy!!! I just don't know what to do. I can't pay over $200.00 to get this going again. Any advice?

     

    Debra

    Wednesday, January 19, 2011 5:01 PM
  • It's the radio switch on the side of your Lap Top it's off turn it on and you will be good to go!
    • Proposed as answer by bobo7 Sunday, January 29, 2012 7:47 PM
    • Unproposed as answer by bobo7 Sunday, January 29, 2012 8:16 PM
    • Proposed as answer by bobo7 Sunday, January 29, 2012 8:22 PM
    • Unproposed as answer by bobo7 Sunday, January 29, 2012 8:22 PM
    • Proposed as answer by bobo7 Sunday, January 29, 2012 8:31 PM
    • Unproposed as answer by bobo7 Sunday, January 29, 2012 8:44 PM
    Sunday, December 11, 2011 7:28 PM
  • Ive got a similar problem: But it happened when I swapped out my old Cicso WRT54GS V7 router with a newer Cicso WRT110.

    I had to rebuild the newtork one puter at a time, each time I would add a puter, it would lock up my Internet IP addresses to all 0's and I lost my internet connectivity. I finally got the wired puters to add, but when I tried to add my Gateway Windows 7 Ultimate Laptop, it fouled up the network again.

    What I need to do, is find where the Wireless settings are all stored and delete the saved information for the old WRT54, but I don't know where to look, any ideas?

    Saturday, June 23, 2012 12:32 AM
  • You can check the services WLAN AutoConfig  whether it  is started are not.

    Go to StartMenu ---->Run Command type Services.msc  in the last column WLAN AutoConfig start the services.

    Saturday, December 28, 2013 7:47 AM