none
DNS Server is not responding

    Question

  • I have a windows 7 ultimate, Pentium dual core @2.50GHz 4gb ram. I have this computer connected to lan ADSL connection which does not need any specific IP Addresses to retrieve access from the router.

    We suffered a small powercut in the office which switched our router & switch off and on, after a reboot 8 of my computers came back up online within seconds but for some reason my PC is retrieving limited connection, when I troubleshooted the problem and the "DNS server is not responding" I tried using different dns servers supplied on another thread but still no luck....

    Can someone help me out with this???

    Many Thanks,

    Sam

    Tuesday, January 25, 2011 10:54 AM

Answers

  • First, to clarify: your network get its DHCP and DNS from the router (and the router then forwards external DNS queries to your ISP), right?  

    Then let's try this: change the computer's network settings back to where it gets its DNS settings automatically.  Power off the router (yeah, I know it'll cause a disruption...); power off the computer - in fact, unplug it from the mains.  Power the router back on and wait for a solid connection to your DSL service.  Plug the computer back in and power it on.

    Tuesday, January 25, 2011 1:33 PM

All replies

  • This issue can occur by incorrect DNS settings. I suggest you perform the following steps to troubleshoot the issue.

     1. Click "Start", input "NCPA.CPL"  and press Enter.

    2. Right click on the connection that you use for the local connection, and then click "Properties".

    3. Click to select "Internet Protocol Version 4 (TCP/IPv4)", and then click "Properties".

     4. In the Internet Protocol window, let's change the "Preferred DNS server" to 4.2.2.2

     5. Click 'OK' twice to complete the modification.

    http://social.technet.microsoft.com/Forums/en-US/w7itpronetworking/thread/eeb84518-903d-46d1-9398-80cf211878d7

    Also can you , please tell if you are able to ping a website or not?

     

    Tuesday, January 25, 2011 12:30 PM
  • Hi Prachand,

     

    I have changed the preferred dns server to 4.2.2.2 no luck with this!

     

    I have tried pinging one of my websites but no luck I am receiving an error "please check the name and try again"....

     

    Any other ideas?

    Tuesday, January 25, 2011 1:17 PM
  • First, to clarify: your network get its DHCP and DNS from the router (and the router then forwards external DNS queries to your ISP), right?  

    Then let's try this: change the computer's network settings back to where it gets its DNS settings automatically.  Power off the router (yeah, I know it'll cause a disruption...); power off the computer - in fact, unplug it from the mains.  Power the router back on and wait for a solid connection to your DSL service.  Plug the computer back in and power it on.

    Tuesday, January 25, 2011 1:33 PM
  • Is the client getting a proper Ip address?

    Is the Client able to ping the Default gateway?

    Try ipconfig/ flushdns and then try to acess the page

    Tuesday, January 25, 2011 1:54 PM