none
Windows Live Movie Maker doesn't play sound

    Question

  • And before you say anything, IT'S NOT THE FILE. The file is an .avi and it works fine. The problem isn't that it doesn't play sound at all, but that it will play sound for a while but after I move the cursor to another time on the video a few times it will just stop working and I'm forced to guess what sound is playing based on what's happening in the video, which obviously, isn't working. My speakers are fine because my music will play so don't say that either. This is something on WLMM's part as my videos will work fine in other editing programs. This has been going on for weeks and it needs to be fixed.

     

    I apologize if I sound demanding but this is absolutely ridiculous.

    Wednesday, June 22, 2011 11:04 AM

Answers

All replies

  • I don't have a solution but I would like to see this answered as well. My problem is that the audio will not play after I have saved the file and I come back to it to work on it some more. Even if I delete the audio and re-add it to make sure the path is correct. If I start a project, save it, close it then come back to work on it later the audio no longer works and the file will not export. It will start exporting to a video file but will completely freeze. Having WLMM open also severely slows down my entire computer to the point where my cursor lags.

     

    Whenever I need to make something with WLMM I have to start it, finish it and burn it all in one shot. I was working on a slideshow for someone a couple days ago and when I went back into it last night nothing would work. I had to completely start the whole thing over in a new project so I could export it and burn it.

    • Proposed as answer by Robyn333 Monday, January 09, 2017 9:57 AM
    • Unproposed as answer by Robyn333 Monday, January 09, 2017 9:57 AM
    Thursday, June 23, 2011 7:56 PM
  • This kind of issues are caused by Codec. Have you installed third party Codec packs? You may temporarily remove the Codec packs and check the result.

    For Codec related questions, please refer:

    Codecs: frequently asked questions
    http://windows.microsoft.com/en-US/windows7/Codecs-frequently-asked-questions


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, June 24, 2011 6:01 AM
    Moderator
  • I tried the who temporarily disabling the Codec, in turn disabling my computers speakers. My solution which worked.... was this.... click on the menu drop down, go into options, audio & visual, click on settings under the available audio devices option, click on communications tab.. here it says windows can automatically adjust the volume of different sounds when you are using your PC to place or receive telephone calls... when windows detects communication activity: and then there are 4 options to choose from. Click on do nothing and save your settings. Thats what worked for me. 
    Monday, January 09, 2017 10:27 AM