locked
windows defender RRS feed

  • Question

  • my windows defender keeps turning off i have to turn on every time when i start my coumputer why?
    Monday, August 1, 2011 9:10 PM

Answers

  • Hello,

    is MSE installed?

    If yes then this is perfectly normal.

    AFAIK, there is antiviruses that turns off Windows Defender so you can disable your current antivirus and check again.

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator

    Tuesday, August 2, 2011 7:28 AM
  • Hi Ladybug, this should help.. (snipped from another post)

    Check processes running from task Manager for the file MSASCui.exe (defender Interface) on the path "C:\Program Files\Windows Defender\MSASCui.exe"

    If it's running go to that path and create a shortcut for defender from it..

    If it's NOT running - go to the same path and both create shortcut and also Run the shortcut/or the MSASCui.exe

    And Further go into services to check that Defender Service "WinDefend" is set to Automatic.

    Then you should be able to run the interface whenever you want from the shortcut.

    Regards, pkn

    Note: Applies only to Vista;  On win7 look for the file "msseces.exe" in task manager instead.


    If my post was helpful - give it a Vote. If it helps solve your problem - propose it as Answer. ;-)
    Thursday, August 4, 2011 7:44 AM

All replies

  • Hello,

    is MSE installed?

    If yes then this is perfectly normal.

    AFAIK, there is antiviruses that turns off Windows Defender so you can disable your current antivirus and check again.

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator

    Tuesday, August 2, 2011 7:28 AM
  • Hi Ladybug, this should help.. (snipped from another post)

    Check processes running from task Manager for the file MSASCui.exe (defender Interface) on the path "C:\Program Files\Windows Defender\MSASCui.exe"

    If it's running go to that path and create a shortcut for defender from it..

    If it's NOT running - go to the same path and both create shortcut and also Run the shortcut/or the MSASCui.exe

    And Further go into services to check that Defender Service "WinDefend" is set to Automatic.

    Then you should be able to run the interface whenever you want from the shortcut.

    Regards, pkn

    Note: Applies only to Vista;  On win7 look for the file "msseces.exe" in task manager instead.


    If my post was helpful - give it a Vote. If it helps solve your problem - propose it as Answer. ;-)
    Thursday, August 4, 2011 7:44 AM
  • Also - for best results go into settings for Defender. Turn on any auto-scanning options (settings - real-time protection), it's essential to be alerted for any possible security risks immediately. You can also run (settings - scheduled scans) to set your auto-scan cycle. Use 'Windows Update' to download regular updates - else directly from within MSE..

    Make sure the 'MSASCui.exe' is loading in your startup file too.

    Regards, pkn


    If my post was helpful - give it a Vote. If it helps solve your problem - propose it as Answer. ;-)
    • Proposed as answer by pkn2011 Friday, August 5, 2011 4:28 PM
    • Unproposed as answer by pkn2011 Monday, August 8, 2011 2:18 PM
    Friday, August 5, 2011 4:27 PM
  • A BIG THANK YOU goes out to MrX and especially pkn2011 for sharing this valuable thread! Only after following MANY others advice to try running msconfig did I find this information. I thought something was definately wrong because WD wasnt even listed in the start up programs. I DO have Microsoft Security Essentials installed. I have disabled it to check as MR X suggested above and WD DID run and offered to check for updates. THANK YOU BOTH for this information, TAKE CARE ~ JS

    P.S.

      Im new to this.....how do you earn those points and how do we vote?

    Sunday, March 17, 2013 2:08 PM