none
no sound card was found

    Question

  • the system doesn't find any sound card in my computer. what should i do? even on DXDIAG there is no display on the SOUND TAB. i need help badly...

    i have a built-in sound card on my motherboard.. when i'm trying to install an realtek hd audio definition before the installation ends it will pop-out a prompt that  says "install reaktek hd audio driver failure".. any help? please... 

    • Edited by melvz13 Tuesday, September 13, 2011 7:49 AM
    Tuesday, September 13, 2011 7:42 AM

All replies

  • Make sure the audio device is enabled in BIOS.

    uninstall any audi driver packages that does not work.
    Check your device manager for devices with exclamation marks (indicating no driver is loaded for the device.

    Download and install the drivers from the computer (or mainboard) manufacturer and run Windows update until no more updates are detected.

    if this does not resolve the issue, this probably is due to a hardware issue. Contact your computer (or mainborad) manufacturer for support on the hardware.


    MCP/MCSA/MCTS/MCITP
    Tuesday, September 13, 2011 10:54 AM
  • the BIOS for the audio device is already enabled. i don't know what else to do. i've been troubleshooting this problem for almost half a month now. i did all what you just said but as always nothing happened. 

     

    i attached a picture of the device manager for some reference.. please help.. tnx.. 

    Wednesday, September 14, 2011 3:56 AM