none
Mixed Reality Portal not working RRS feed

  • General discussion

  • I start up my mixed reality portal and it is just a windw with a logo of a vr headset in the middle. Please help me

     
    Saturday, May 20, 2017 6:03 PM

All replies

  • From a PowerShell prompt (right click start open Windows PowerShell).  Copy and paste the following command;

    Add-AppxPackage -DisableDevelopmentMode -Register "C:\Windows\SystemApps\Microsoft.Windows.HolographicFirstRun_cw5n1h2txyewy\AppXManifest.xml" -Verbose

    Run that see if that helps.

    Saturday, May 20, 2017 7:38 PM
  • (Allow me to chime in):

    'Add-AppxPackage' doesn't change a thing.

    How can I get rid of these two Apps/Packages?
    - Mixed reality Portal
    - Windows Mixed Reality

    They show up in my Start Menu but don't do anything. And I certainly don't have any use for them. 'Remove-AppxPackage' seems to be unable to remove them.


    ________________ drahnier

    Saturday, May 20, 2017 11:45 PM
  • Can I ask how you are logging in? Local login or MS account or other?
    Saturday, May 20, 2017 11:48 PM
  • MS account.


    ________________ drahnier

    Saturday, May 20, 2017 11:52 PM
  • Ok tried this on a couple of machines it works on my MS account not local. Cannot see anyway to reset Mixed Reality as does not appear in Settings > Apps for. So wondering if it is profile related.
    • Edited by -Mr Happy- Saturday, May 20, 2017 11:58 PM
    Saturday, May 20, 2017 11:58 PM
  • Actually, I have had this problems on three machines running Creators Update: One clean ISO install, two updates from Anniversary Update, all tied to the same MS account. One machine has since been updated to Preview build 16199 (which somehow got rid of those two apps), a second machine has since been retired, and the third one - the one with the clean ISO install of Build 1603 - still has this issue.

    ________________ drahnier

    Sunday, May 21, 2017 12:06 AM
  • I'm with the same problem here
    Tuesday, May 30, 2017 3:50 AM
  • Just for reference: For me enabling Developer Mode in Settings and Rebooting fixed the issue. Best, Malte
    Friday, August 11, 2017 9:53 AM