locked
Windows 7 Welcome screen RRS feed

  • Question

  • Have installed Windows 7 professional when it it starts up, I am getting a Welcome screen - Go Online to find out what's new in Windows 7.

    How do I switch this off - there does not appear to be a 'don't show again' check box.  i have tried letting it run but it still comes up when I reboot.  It seems to be called from Control panel > Getting started

    Thanks
    Friday, October 2, 2009 9:13 AM

Answers

  • Hi Alex,

    Let’s disable all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:

     

    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

     

    Note: If prompted, please click Continue on the User Account Control (UAC) window.

     

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

     

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

     

    Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

    Also, test in a new user account may be helpful.

     

    • Marked as answer by Linda Yan Wednesday, October 7, 2009 10:01 AM
    Wednesday, October 7, 2009 7:02 AM

All replies

  • Hi,

    You could see if there has somehow been a shortcut created in your 'startup' folder.

    Locations you may want to check are.....

    c:\users\[username]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup
    c:\Program Data\Microsoft\Windows\Start Menu\Programs\Startup

    If it's there, just delete it. Other than that I can't think what would cause it.

    Hope this helps :)


    Jeff
    Friday, October 2, 2009 9:29 AM
  • Hi - thanks for your post

    Found the first location - nothing there.

    Second location - All I could find were Program Files/Microsoft - but there is nothing in there either

    Alex


    Friday, October 2, 2009 10:17 AM
  • Sorry my mistake :(

    You need to have 'Hidden files and folders' shown. Just click Organize -> Folder and search options -> View, then select 'Show hidden files & folders'

    This will make the 'Program Data' folder in your root directory visible
    Friday, October 2, 2009 11:48 AM
  • Hi and thanks

    Found the folder but nothing in there that would start that program.  Another poster said that there was an option on the page displayed to stop it loading when a reboot is undertaken, but i cant see anything.

    This is weird

    Alex
    Friday, October 2, 2009 2:57 PM
  • Hi Alex,

    Let’s disable all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:

     

    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

     

    Note: If prompted, please click Continue on the User Account Control (UAC) window.

     

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

     

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

     

    Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

    Also, test in a new user account may be helpful.

     

    • Marked as answer by Linda Yan Wednesday, October 7, 2009 10:01 AM
    Wednesday, October 7, 2009 7:02 AM
  • Hi Linda

    right, thanks for that   have foudn that in the Start Up its the item Microsoft Windows Operating System - Rundll32.exe file.  switch that off any the screen goes away.

    Alex
    Wednesday, October 7, 2009 9:28 AM
  • Glad to hear it helped. :-)
    Wednesday, October 7, 2009 10:01 AM
  • I'm not sure if this is the same thing or not, but whenever I resume from Sleep Mode I get a screen with an icon that below it has my name and just below that, Locked. Below that is a box saying Switch User. I don't have a password required, so it's not a sign-in screen requiring a password I'm referring to. I seem to recall that with previous Windows versions, when I resumed from Sleep or Hibernation there was no such screen...just right to where I left off. My User Acct. info is set as Administrator.

    While on the subject off Sleep mode, how do I resume with a keystroke or mouse gesture instead of the power button?

    Thanks!!

    W7U 32bit

     

     

    Tuesday, January 19, 2010 8:08 PM