Windows Update Error Code 8E5E03FA


  • I'm running Windows Vista Ultimate, and for the past 2 months I've been unable to install most of the new updates available through Windows Update.  It appears to download the updates, but never completes the installation, giving me the "Failed" error code 8E5E03FA.  Information on this error code seems scarce, but perhaps someone else has figured it out?

    Tuesday, May 15, 2007 9:08 PM

All replies

  • and I apologize if this was the wrong forum... if so, a Mod could move it?

    Tuesday, May 15, 2007 9:10 PM
  • John,


       I have been geeting the same thing for months. I think it may be have something to do with the fact I am running 64bit Vista Ultimate. It is amazing how many are running Vista in 32bit mode --- basically to try to achieve a greater degree of compatibility with their software. Perhaps you are too. Even the Microsoft game Halo 2, 'made exclusively for Vista' runs on 32 bit but fails wonderfully on the 64bit Vista product. It fails so miserably you don't even get to the opening cinematics of a Microsoft game designed to take advantage of Vista (as long as you remain 32bit). The most recent Vista updates that have failed repeatedly for me are as follows;

    KB933566 Security Updates for Int. Explr. for Vista x64 systems

    KB929123 Security Updates for Outlook for Vista x64 systems

    KB931213 Security Updates for Windows Vista x64 based systems

    KB905866 Junk E-Mail Filter for x64 based systems

    KB936825 Security Update for Windows Vista for x64 systems


    Plus all previous Security updates for x64 systems have failed for months. No fixes.


    I am just as fustrated as you are. $400 to upgrade to this and I am ready to scrap this junk OS and go back to XP Professional. Its just that I have 4GB of RAM with dual Nvidia 8800 GTX cards with Intel X6800 processor and XP 32bit has all kinds of known issues with not addressing properly 4GB of RAM properly. So that is why I upgraded to 64bit only to find that I have more fun.  


    Sorry to rant, but did anyone test this? I'm desperate for a solution if  anyone has a clue in Redmond.

    Tuesday, June 12, 2007 9:29 PM
  • John I have also been getting exactly the same error messages in Vista. Only I am running Vista on 32bit!!!. I have tried all the usual Microsoft help tips to no avail.  It just loads everything (all 7 of the important updates) and then says " update failed".  Great Should have stayed with XP.
    Sunday, July 15, 2007 10:25 AM
  • I am getting the same error message when I try and update. I am running Vista Business and I must same I'm regretting getting a computer with Vista on, and as usual there is no help in the help files for this error.

    I have to ask Microsoft what the point of showing error code when you dont tell any one what the error code means and how to fix it.
    Sunday, July 15, 2007 11:48 AM
  • Getting the same thing. I am running Vista Ultimate, 32 bit, 4gig of ram. Can't find any help any where!


    Tuesday, September 18, 2007 8:59 PM
  • Hello


    In this case, try the follwing steps as the same issue was common in windows XP : 


    1). First try to boot the computer to the safe mode. You can enter the safe mode by pressing the F8 key again and again when you switch on the computer.

    2). Try to search for c:\windows\software distribution    folder  if you get this folder open it and remove all the contents from this folder.

    3). Again search for c:\windows\system32\catroot2    folder and open it. Remove all the contents from this folder also.

    4.) Now again restart the computer back to the normal mode.

    5).Try to run the windows updates, if the issue still persists remove any third party firewall software or  security softwares like Norton or Mcafee, Trend Micro etc.  Good luck.



    Himanshu Dogra


    Sunday, September 23, 2007 9:50 PM
  • Didn't help!


    Monday, September 24, 2007 8:27 PM
  • I fixed it! Renamed catroot2 folder to catroot3 via dos (ran as admin.) to change it. Rebooted and everything works!!!!!!!

    Tuesday, September 25, 2007 9:11 PM
  • Also fixed it ,thanks

    In accessories go to command prompt,  right click, click run as administrator.

    type in:  net stop cryptsvc

    press enter & wait for service to stop.

    type in:  cd\

    press enter.

    type in:  cd windows\system32

    press enter

    type in: ren catroot2 catroot3

    press enter




    Sunday, April 13, 2008 12:45 PM
  • I'm a layperson and I can't figure out how to get administrator access. When I right click, the only options are Mark, Paste, Select All, Scroll, and Find.  I tried to get to renaming from catroot2 to catroot 3, but when I get there, it says "Access Denied"...  Help!


    Sunday, April 27, 2008 10:26 PM
  • Did you manage to find out how to get administrator access? Im having the same problem. Thanks.


    Monday, October 06, 2008 4:07 PM
  • Ok, so i got to the administrator access. But i get 'access is denied' right at the end. Can anyone help?


    Monday, October 06, 2008 4:20 PM
  • hmm.. So when you right-click on the command prompt, you click on 'run as administrator and it tells you 'access denied'?  i haven't a clue - that seemed to do the trick for me.


    Tuesday, October 07, 2008 2:15 AM
  • had the same troubles.  followed this advice and it all worked perfectly
    Tuesday, October 21, 2008 4:19 AM

    Also had similar problem.  Fixed it ,thanks to pwrpwr for your advice which is below:

    In accessories go to command prompt, right click, click run as administrator.
    (If you are not able to run as administrator follow these steps:
    1. Click the start menu and double click or open control panel.
    2. open user accounts.
    3. under "make changes to your user account" double click or open " turn user account control on or off".
    4. uncheck the box that is under " turn on user account control (UAC)"
    5. then go back to the command prompt and proceed as follows:)

    type in: net stop cryptsvc

    press enter & wait for service to stop.

    type in: cd\

    press enter.

    type in: cd windows\system32

    press enter

    type in: ren catroot2 catroot3

    press enter


    Saturday, December 13, 2008 5:06 PM
  • Its work thank to Layman89 and especially pwrpwr..
    Tuesday, December 16, 2008 3:17 AM
  • Hi layman999,

    I wonder if you could be of assistance.

    I followed the procedure mentioned above, but encountered the following problems:

    after typing 'net stop cryptsvc' (& pressing enter), I had the following message:

    'The requested pause, continue, or stop is not valid for this service

    More help is available by typing NET HELPMSG 2191'

    I then typed 'NET HELPMSG 2191' and then got the following message:

    'The requested pause, continue, or stop is not valid for this service'

    Pls tell me what else I need to do/know.

    Many thanks in advance


    Saturday, May 23, 2009 6:14 PM
  • Also fixed it ,thanks

    In accessories go to command prompt,  right click, click run as administrator.

    type in:  net stop cryptsvc

    press enter & wait for service to stop.

    type in:  cd\

    press enter.

    type in:  cd windows\system32

    press enter

    type in: ren catroot2 catroot3

    press enter




    Many Thanks, I Have solved the problem with that advice..
    Sunday, May 31, 2009 8:27 AM
  • It worked, Thanks!!!!!!!!!!!!!!!!!!!!!

    Thursday, October 15, 2009 7:41 AM
  • A quick question but do you have antivirus software installed?  If so please disable it and then run the Windows updates and see if that works.

    Thursday, October 15, 2009 3:07 PM
  • Thanks PWRPWR! 


    Sunday, April 25, 2010 10:00 PM
  • Step 1: First click on Start, then Programs, then Accessories, and right-click on Command Prompt and choose Run As. Make sure to enter an Administrator account.


    Step 2: At the command prompt, type in net stop cryptsvc and wait for the service to stop.


    Step 3: Type CD\ and press Enter. Now type CD windows\system32 and hit Enter.


    Step 4: Now type ren catroot2 catroot3 and press Enter. Catroot2 is where all the Windows certified drivers for the successful download and installation of Windows Updates are stored.

    Wednesday, July 14, 2010 10:28 PM
  • Your information solved my problem. I am a complete beginner and was able to fix the problem. Thank you
    oldboy 68
    Monday, September 13, 2010 2:36 AM
  • Thank you so much!!!!  It is working!
    Sunday, October 10, 2010 2:02 AM
  • Hi John,

    I'm having the same issue as you. I have researched everything. Even went to my virus control, live chat to see if the problem was there. We totally uninstalled my virus control. tried the window upgrade and still came up with the same problem. other options i have explored were with spoofs and authenticity issues. I cant seem to find any problem with this, also have looked at sp2 which i have, so couldn't be a problem there, and for the code other then the 646, this is where my journey has lead me. Has anyone found a soultion to this problem

    thanks bittohny

    Wednesday, October 13, 2010 8:29 PM
  • Same thing here i have 32 bit though. but still having same problem


    Wednesday, October 13, 2010 8:51 PM
  • Worked like a dream about warm sticky things, and I'm using Windows 7  64-bit.  Thanks pwrpwr!  =)


    Tuesday, January 04, 2011 3:15 PM
  • I could KISS YOU! Worked like a charm after 6 months of pulling my hair out. Bless you!
    Monday, January 31, 2011 5:06 PM
  • Brilliant, problem solved! :) Thank you!



    Hmm, spoke too soon. Only chose to run 1 update. It succeeded. Tried to run the rest of the updates after a reboot and they failed. Not a solution if this keeps happening, just a work around. Any idea what is causing the problem?

    • Edited by ITSmiley Thursday, March 31, 2011 7:43 PM Edit
    Thursday, March 31, 2011 7:34 PM
  • i did everything you said and not sure if its working because its been saying its downloading updates for last 20 minutes but its says 0 kb downloaded
    Friday, April 08, 2011 6:27 AM
  • SUPER!!!!!  I've been trying to fix this for months.  Very much appreciated.
    Thursday, July 07, 2011 1:16 PM
  • Thank you very much for this answer ..... all my updates are finally downloaded.

    Stansyl   September 3, 2012

    Monday, September 03, 2012 1:52 PM