none
電源ボタンの選択でスリープがない RRS feed

  • Question

  • こんにちは。

    Windows8.1で

    電源ボタンを押すと、「スリープ状態にする」の設定を行いたいのですが、設定ができません。

    電源ボタンの動作が空白表示を行っていて「スリープ」の設定にはなっていると思うのですが。

    後、通常だと「シャットダウン設定」の項目に「スリープ」という項目があると思いますが

    消えています。

    どうしたら、表示されるのでしょうか?

    ご存知の方、教えてください。 宜しくお願いします。

    ※サポートセンターに電話で聞いてみましたら「消えた理由がわからない」と言われました。

    Saturday, January 16, 2016 8:52 AM

Answers

  • zuntata1983 さん、

    お使いのPC自体が「スリープ」をサポートしないためか(普通は考えにくいですが)、
    あるいは BIOS の設定でスリープが無効化されていないでしょうか(ACPI 関連)?
    お調べください。

    以上
    • Edited by Ashidacchi Sunday, January 17, 2016 8:47 AM
    • Proposed as answer by 佐伯玲 Tuesday, January 19, 2016 1:00 AM
    • Marked as answer by 佐伯玲 Wednesday, January 27, 2016 4:46 AM
    Sunday, January 17, 2016 8:41 AM
  • システムがサポートしているACPIステータスは、コマンドプロンプトから powercfg /A を実行することで確認出来ます。
    スタンバイがサポートされているにもかかわらず電源メニューにスリープが表示されない場合、ハードウェアのドライバーに原因がある場合が多いです。経験上、特にディスプレイアダプターのドライバーが原因でスリープが利用できないことが多いです。適切なドライバーが適用されているかどうかも確認してください。

    #ここはIT Pro向けのフォーラムですので、一般コンシューマーとしての質問はマイクロソフトコミュニティに質問されたほうがよい回答が得られるかもしれません。


    Masahiko Sada
    Microsoft MVP for Cloud and Datacenter Management http://satsumahomeserver.com

    • Proposed as answer by 佐伯玲 Tuesday, January 19, 2016 1:00 AM
    • Marked as answer by 佐伯玲 Wednesday, January 27, 2016 4:46 AM
    Sunday, January 17, 2016 10:56 AM

All replies

  • zuntata1983 さん、

    お使いのPC自体が「スリープ」をサポートしないためか(普通は考えにくいですが)、
    あるいは BIOS の設定でスリープが無効化されていないでしょうか(ACPI 関連)?
    お調べください。

    以上
    • Edited by Ashidacchi Sunday, January 17, 2016 8:47 AM
    • Proposed as answer by 佐伯玲 Tuesday, January 19, 2016 1:00 AM
    • Marked as answer by 佐伯玲 Wednesday, January 27, 2016 4:46 AM
    Sunday, January 17, 2016 8:41 AM
  • システムがサポートしているACPIステータスは、コマンドプロンプトから powercfg /A を実行することで確認出来ます。
    スタンバイがサポートされているにもかかわらず電源メニューにスリープが表示されない場合、ハードウェアのドライバーに原因がある場合が多いです。経験上、特にディスプレイアダプターのドライバーが原因でスリープが利用できないことが多いです。適切なドライバーが適用されているかどうかも確認してください。

    #ここはIT Pro向けのフォーラムですので、一般コンシューマーとしての質問はマイクロソフトコミュニティに質問されたほうがよい回答が得られるかもしれません。


    Masahiko Sada
    Microsoft MVP for Cloud and Datacenter Management http://satsumahomeserver.com

    • Proposed as answer by 佐伯玲 Tuesday, January 19, 2016 1:00 AM
    • Marked as answer by 佐伯玲 Wednesday, January 27, 2016 4:46 AM
    Sunday, January 17, 2016 10:56 AM
  • こんにちは、zuntata1983 さん
    フォーラムオペレータの佐伯 玲 です。

    寄せられている返信はご覧いただけましたでしょうか?
    ご参考になるかもしれないと思い私のほうから「回答としてマーク」とさせていただきました。

    フォーラムでご質問後は返信が寄せられていないか定期的にご確認いただき、寄せられていた場合にはご確認いただいた内容をスレッドへお寄せ下さいね。

    また、Masahiko Sadaさんからの返信にもある通りこちらのTechNetフォーラムは企業の管理者等といったIT Pro向けのフォーラムとなっておりますので
    もしご自宅での一般的なご利用等TechNetフォーラム向けでなさそうでしたらご紹介のあったマイクロソフトコミュニティのご利用もご検討くださいませ。

    マイクロソフト コミュニティ
    http://answers.microsoft.com/ja-jp

    宜しくお願い致します。

    TechNet Community Support 佐伯 玲

    Wednesday, January 27, 2016 4:46 AM
  • 以前、私も同じような現象になったことがありますが、
    ディスプレイドライバーをインストールしたら症状が改善した覚えがあります。
    お試しください。

    Thursday, August 3, 2017 2:22 PM