none
WinServer 2K8 - Service Security Center Won't Start - Error 1083: The executable program that this services is configured

    Question

  • Hello,

    can you help me on that problem? I try to start the service security center on W2K8 but impossible to do it.

    First time i tried to start that service, the error is different

    It's was : "Windows could not start the Security Center service on Local Computer. Error 1079: The account specified for this service differs from the account specified for other services running in the same process."

    I followed that thread : https://support.microsoft.com/en-au/kb/2519899 

    Now the error is "Error 1083 : The executable program that this services is configured to run in does not implement the service"

    Do you have an idea?

    Thx!

    Friday, June 24, 2016 8:59 AM

Answers

  • Hi,

    >>Now the error is "Error 1083 : The executable program that this services is configured to run in does not implement the service"

    Please try these steps:

    1. Open Services.msc
    2. Open the properties of the service that wont start
    3. Make a note of the last entry at the end of 'Path to executable' i.e. C:\Windows\system32\svchost.exe -k LocalServiceAndNoImpersonation
    4. In the registry navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Svchost
    5. In the right pane open the string that matches the Path to executable entry, then add the exact service name
    6. Close regedit and reboot. Now check if the service has started.
    7. Repeat for all services with this issue.

    ________________________________________
    Best Regards,
    Cartman
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, June 27, 2016 6:46 AM
    Moderator

All replies

  • Hi,

    >>Now the error is "Error 1083 : The executable program that this services is configured to run in does not implement the service"

    Please try these steps:

    1. Open Services.msc
    2. Open the properties of the service that wont start
    3. Make a note of the last entry at the end of 'Path to executable' i.e. C:\Windows\system32\svchost.exe -k LocalServiceAndNoImpersonation
    4. In the registry navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Svchost
    5. In the right pane open the string that matches the Path to executable entry, then add the exact service name
    6. Close regedit and reboot. Now check if the service has started.
    7. Repeat for all services with this issue.

    ________________________________________
    Best Regards,
    Cartman
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, June 27, 2016 6:46 AM
    Moderator
  • Thank you (sorry for the late, i hadn't the alert by mail)
    Wednesday, August 9, 2017 11:26 AM