none
How Do I Turn Off Autocorrect in Windows 7 Enterprise? RRS feed

  • Question

  • We use Windows 7 Enterprise in our office; I've noticed it has been autocorrecting words that it thinks are misspelled. This is happening in non-Office programs, including Chrome, Firefox, & Digsby, so I don't think that's the issue. I don't want it to do this, especially since it will correct a word before I'm done typing it. For example, I type experiencing a lot; before I can type the "ing," it will automatically put the "e" at the end because it thinks I want to type "experience." This is very frustrating. How can I turn off or modify this feature in Windows 7?
    Tuesday, October 4, 2011 4:58 PM

All replies

  • There is no autocorrect feature in Windows 7. These features may be provided by the program you are using, or by your input software. Does it issue occurs in Notepad?

    If the issue does not occur in other programs, I suggest you go to the forums for the applications you mentioned for more information.

    However if you actually mean autocomplete but not autocorrect, please refer to:

    Disabling or Enabling the AutoComplete or Inline AutoComplete Feature
    http://support.microsoft.com/kb/237553


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, October 10, 2011 8:44 AM
    Moderator
  • Those were just examples of where the issue occurs. It doesn't happen in Notepad. Perhaps it could be considered AutoComplete, but my Inline Autocomplete is turned off.
    Monday, October 10, 2011 3:13 PM