0xc00000e9 error when booting to cloned sysprepped drive - Windows 7 Enterprise SP1


  • I have sysprepped an image of Windows 7 Enterprise x86 SP1 using the /generalize /shutdown switches. From there I used a HDD duplicator (StarTech UNIDUPDOCK) to clone the drive. When I boot to the cloned drive I get the "Windows has encountered a problem communicating with a device connected to your computer" This error could be caused by (blah blah blah - none of which pertains to the scenario at hand).... Status: 0xc00000e9 Info: An unexpected I/O error has occured.

    If I replace the cloned drive with the master drive, the PC boots up fine. I can also move the master drive to another workstation (even with different chipset) and it boots up fine. The cloned drive continues to fail.

    Both the master and cloned drives are the same make/model Western Digital WD1600AAJB

    The computer is an HP D530 (I know, I know - it is not supported by Windows 7). But I have no budget to replace 100+ devices before XP end of life on April 8th. I have also tried imaging via SCCM Software Center and PXE (with both a Win7 and Win8 boot image). I get the same error after the O/S installs and reboots.

    BIOS v2.44
    No option to set emulation
    Hoping to find an "automated" solution.

    "Is there an Obi One Kinoby on here? Because he may be my only hope..."

    Tuesday, March 04, 2014 9:51 PM


  • Looks like it was a bad sector on the CLONE HDD. I ran the Compare option after COPY and it failed.

    I have since tried another HDD as the CLONE and it worked.

    • Marked as answer by guitarkevin Wednesday, March 05, 2014 9:33 PM
    Wednesday, March 05, 2014 9:33 PM

All replies