none
0x000005b3 bug solution (workaround)

    General discussion

  • I got 0x000005b3 error when installing Laserjet 6l. After googling I found out that only solution is to reinstall system. I have better. Add digitaly signed printer on port u need. Than go to printer properities and change printer driver to correct one ( I used Microsoft XPS to 192.168.1.1 and than changed it to laser jet 6l) .

    I know its realy simle but took me few hours to find out. And only solution on forums I found was to reinstall Vista setting keayboard and display laguage same.... Hope itss helpful for someone.
    Wednesday, January 21, 2009 1:14 PM

All replies

  • there is also another cause of this error, check:

    http://social.technet.microsoft.com/Forums/en-US/itprovistaprinting/thread/863e4004-f117-4f4f-b71b-f5b018ef2d47

    there i described how to determine the problem.

    Regards, 
    georg 

    Friday, May 27, 2011 3:18 PM
  • Thanks for that tip, janchr. It actually worked. I still can't add the HP CP3525 driver to my computer, but the Universal Driver will suffice.
    Friday, May 18, 2012 12:10 PM
  • I just found another solution, or a workaround. Most have an Adobe printer installed or some other similar printer that works in the same fashion. The user PC that I was working on had an "eCopy" printer that they never use - again, similar to an Adobe printer. I simply changed the eCopy printer port to the (existing) IP port which their network printer was using before it broke. Then I changed the driver to the HP universal driver and it worked.

    I would imagine using an existing Adobe printer would work as well using the above steps. Then a simple Adobe installation repair would recreate the printer if you use it.


    Ranie

    Tuesday, September 04, 2012 7:58 PM