none
C-Media AC97 Audio Controller on motherboard not recognised

    Question

  • I have an Elonex PC with an MCD233E motherboard, I have tried to update my drivers and the PC now comes up with the following message:

     

    Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly.

     

    Under 'Control Panel' and 'Sounds and Audio Devices' it says that No Audio Device is installed.

     

    HOw can I restart my Audio device?

     

    Please help

    Monday, September 01, 2008 11:35 AM

Answers

  • Hi,

     

    I have the following suggestions.

     

    1.Update your Windows Vista by Windows Update.

    2.Update your sound card driver.

     

    Update sound card driver.

    =========================================

    1.Click to open Device Manager.

    2.If you are prompted for an administrator password or confirmation, type your password or click Allow.

    3.Double-click the category containing your device driver, and then double-click the name of the device.

    4.Click the Driver tab, and then click Update Driver.

     

    3.Contact Elonex Support to ask for the latest sound card driver.

     

    Elonex Support

    http://www.elonex.co.uk/support/contacts.shtm

     

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    Hope it helps.

      

     

    Wednesday, September 03, 2008 6:46 AM
    Moderator