none
Outlook Express can't send email with attachments

    Question

  • I am running XP with SP2. For the last week, all outgoing emails containing an attachment are sent out but go into my Outbox folder and a warning dialog window is showing up. Every time I click Send/Receive button it actually send the email (again) but also the warning message is showing up and the mail is remaining in Outbox folder. Email without attachments work just fine! Any ideas??
    Friday, February 29, 2008 1:43 PM

Answers

  • The issue mentioned most likely lies with the antivirus installed. I had saw this issue in our client's company before. A little check on the Internet, along with the error code given should leads you to many solutions.

     

    Friday, February 29, 2008 6:58 PM

All replies

  • I would say you might want to do a search on google I bet you would find your answer there. Also look to see exactly what the warning message is and if it gives you some sort of number then you could type that into google and do a search for it. I know there is some sort of patch you have to install for that problem , but it's been a while since I have had to deal with that.

    Friday, February 29, 2008 3:13 PM
  • The issue mentioned most likely lies with the antivirus installed. I had saw this issue in our client's company before. A little check on the Internet, along with the error code given should leads you to many solutions.

     

    Friday, February 29, 2008 6:58 PM
  • I am having this same problem, i disabled my anti virus and it still gives the problem. Were you able to get a solution?
    Monday, March 10, 2008 8:44 PM
  •  Alan,Chen wrote:

     

    Hi,

     

    Why not try Advanced Outlook Express Repair at http://www.datanumen.com/aoer/ ?  It recovers several important Outlook Express dbx files for me and is really helpful!

     

    Alan

     

    I highly recommend advertisement should be ban in this forum. 25 posted messages tell me, you're the sale person for datanumen based in Hong Kong.

     

    Saturday, May 03, 2008 10:26 AM
  • hay,

     

    broko85, are you from London?

     

    best, Ulabfm

     

    Monday, May 05, 2008 6:09 PM