locked
Windows 10 Lock screen - "Other user" option missing User name and Password fields RRS feed

  • Question

  • This is seen on domain joined Windows 10 Enterprise 2016 LTSB


    Under some circumstances clicking the "Other user" option at the lock screen with a user logged in will not display the User name and Password fields. Using tab and enter to select the current user then "Other user" will make them display. 

    Has anybody else seen this issue?

    Full repo instructions. There may be a quicker way to get into this state, but this is consistent:

    • Have User1 logged in
    • Lock the screen
    • Enter an empty password 6 times for User1
    • Windows will display "Welcome..." message for a few seconds, then "The password is incorrect. Try again."
    • Clicking ok will go to the "Press Ctrl+Alt+Delete to unlock" screen
    • Click "Other user"
    • Username and Password fields are missing

    To get out of this state:

    • Press Tab untill User1 is highlighted
    • Press Enter
    • Press Tab until "Other user" is highlighted
    • Press Enter
    • User name and Password fields are now displayed



    • Edited by Chris-Evans Wednesday, March 29, 2017 2:08 PM
    Wednesday, March 29, 2017 2:07 PM

All replies

  • Hi Chris-Evans,

    I have tried to reproduce the issue on my side with a Windows 10.14393.953 LTSB version. But I didn`t get the same symptom as yours. After five empty password, the machine will be locked again. When I choose the "other user" option, the username and password UI will be shown again.
    So I suspect the issue could be related to the specific environment.

    Please run "gpresult /h C:\gpresult.html" to check whether there is any account policy has been applied to the machine. Such as the "lockout times", "Ctrl+Delete+Alt", "Last logon user" gpo and so on.

    Best regards

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Thursday, March 30, 2017 1:55 AM
  • Hi MeipoXu,

    Thanks, I'll check that. Just confirm you chose the "Other user" option using the mouse? Using the keyboard does not produce the same result.

    Thanks

    Thursday, March 30, 2017 8:04 AM
  • Hi MeipoXu,

    I'm on a slightly different build, Version 1607 14393.970.

    As far as I can see I haven't got any Account or other Policies applied that would affect this. I have these applied, could they cause it?

    Account Policies/Password Policy
    Enforce password history -  X passwords remembered
    Minimum password length - X characters

    Local Policies/Security Options
    nteractive logon: Do not require CTRL+ALT+DEL - Disabled

    System/Logon
    Always wait for the network at computer startup and logon - Enabled
    Show first sign-in animation - Disabled


    • Edited by Chris-Evans Thursday, March 30, 2017 4:43 PM
    Thursday, March 30, 2017 2:50 PM
  • Hi Chris-Evans,

    I didn't enable the "Ctrl+Alt+Delete" gpo previously. I enabled that gpo and test the issue again. I have reproduced the issue this time. I will submit the issue on my side and you could use the "Feedback" tool to submit the issue on your side.

    Best regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, April 5, 2017 7:02 AM
  • That's great MeipoXu. Do you have an internal reference I can give to our account manager?
    Wednesday, April 5, 2017 8:45 AM
  • Hi Chris-Evans,

    I used a internal feedback tool to submit the issue and unfortunately there is no reference. Here is a screenshot, I hope it will be useful. You could use the built-in "Feedback" hub to submit the issue, too.

    Best regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, April 7, 2017 7:07 AM