none
Clean install of Vista with Service Pack 1 0x8007045D error

    Question

  • I'm trying to do a clean re-install of Vista Ultimate using the Windows Vista with Service Pack 1 (x86) DVD image I've downloaded from technet on a Sony Vaio VGN-AR21s.  I can install Vista RTM without any problems, but when I try the image with SP1 included it fails after about 10 minutes when it gets to the 'expanding files' section with an 0x8007045D error.

     

    I've tried copying the source and boot folders along with bootmgr and setup.exe to the HDD after a fresh format, running boot/bootsect.exe /nt60 /c:, rebooting and running bcdedit /createstore ( this always fails), and then running setup.exe.  The setup then runs all the way to the end before failing then trying to update the boot order.

     

    Any ideas?

     

    Thanks,

    Russ

    Tuesday, March 04, 2008 11:10 PM

All replies

  • I have the same problem. In my case the phase of file copying finishes very quickly and I think that the files are not copied properly.

    Thanks,
    Pavel
    Friday, March 21, 2008 3:24 PM
  • Hii i have same problem, in my case the problem occurs when files being in copying stage exactly on 47%.....
    i have XPsp2 now i tried both type of installations ( custom and upgrade ), but not working....

    Friday, July 04, 2008 8:56 AM