none
Application on RDP "server" not always full-screen RRS feed

  • Question

  • I'm running multiple Windows 10 Enterprise virtual machine which are used to operate our machinery. The application for operating our machines is run in Full screen. We operate the Windows 10 desktops using Thin Clients and RDP.

    Most of the time this works just fine, however so now and then after you connect to one of the Virtual Machines the application doesn't show in full screen but in a window with scroll bars. When you close the application and relaunch it again it wil come back in full-screen again. But a normal user isn't able to close the application so somebody else needs to go onsite to resolve this.

    What could cause this behaviour and how could I resolve it?

    Tuesday, January 8, 2019 10:37 AM

All replies

  • Hi,

    In general, we can use below configuration to restrict application to open with full screen mode:
    1. Right click the application shortcut, select Properties.
    2. Select Shortcut tab – Run section, set it as maximized.

    Confirm that if above option is helpful.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Wednesday, January 9, 2019 6:49 AM
  • Hi,

    How things are going there on this issue?

    Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang  

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, January 14, 2019 1:06 AM
  • Hi,

    Is there any update?

    Please click “Mark as answer” if any of above reply is helpful. It would make this reply to the top and easier to be found for other people who has the similar problem.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, January 18, 2019 9:14 AM