none
Lifechat LX-3000 issues

    Question

  • Hello, I recently bought a Lifechat LX-3000. After plugging it in initially it did not work at all, then I figured since I am running Windows 7 I would need to find some drivers. Well I downloaded the drivers from this link:

    http://www.microsoft.com/hardware/download/DownloadResult.aspx?category=ICE&type=LifeChat&name=JUG-00001&os=Win7_3264&lang=en

    After installing that, I now could get sound, but my mic is not working at all. I can't hear myself through the headset and nobody through a ventrillo server can hear me either. I have tried setting the device as the default device but that didn't fix it either.

    Any help would be greatly appreciated, thanks.

    Note: The headset works fine with windows XP, so it's not the headset itself that's he problem.
    Thursday, February 25, 2010 10:50 PM

Answers

  • I have one of them and it works fine for me. You should realize that it is a secondary audio device, so open the audio panel and change the default audio to the LX-3000 and you will be able to listen to music etc with it. As for the microphone, you would also need to make it the default recording device.

    I have a VX-2000 web cam and it has a Microphone on it as well so there are 3 recording devices on my machine.

    Vote if answered or helpful, I am running for Office (joke)! IT/Developer, Windows/Linux/Mainframe RaidMax Smilodon, 680W, Asus M2NBP-VM CSM, AMD X2 4200+, 2GB DDR2-800, HD2400 Pro, more details on my site, need a new boot disk, existing one is 5 years old
    Friday, February 26, 2010 1:41 AM
  • Hi,

    First of all, I suggest you to check the volume of the microphone. If you mute the microphone, anybody can’t hear you.

     

    After that, you can do a troubleshooting to detect what the problem is.

    The specific steps are below:

    1. Type “Troubleshooting” to open Windows troubleshooting software.

    2. Choose “Troubleshooting audio recording” and click “next” to do the troubleshooting.

    After the troubleshooting, you can see follow the order to fix the problem.


    If you cannot solve the problem, you can refer to this: http://support.microsoft.com/kb/935748   


    If you have some other problems, please post here.

    Friday, February 26, 2010 9:39 AM

All replies

  • I have one of them and it works fine for me. You should realize that it is a secondary audio device, so open the audio panel and change the default audio to the LX-3000 and you will be able to listen to music etc with it. As for the microphone, you would also need to make it the default recording device.

    I have a VX-2000 web cam and it has a Microphone on it as well so there are 3 recording devices on my machine.

    Vote if answered or helpful, I am running for Office (joke)! IT/Developer, Windows/Linux/Mainframe RaidMax Smilodon, 680W, Asus M2NBP-VM CSM, AMD X2 4200+, 2GB DDR2-800, HD2400 Pro, more details on my site, need a new boot disk, existing one is 5 years old
    Friday, February 26, 2010 1:41 AM
  • Hi,

    First of all, I suggest you to check the volume of the microphone. If you mute the microphone, anybody can’t hear you.

     

    After that, you can do a troubleshooting to detect what the problem is.

    The specific steps are below:

    1. Type “Troubleshooting” to open Windows troubleshooting software.

    2. Choose “Troubleshooting audio recording” and click “next” to do the troubleshooting.

    After the troubleshooting, you can see follow the order to fix the problem.


    If you cannot solve the problem, you can refer to this: http://support.microsoft.com/kb/935748   


    If you have some other problems, please post here.

    Friday, February 26, 2010 9:39 AM
  • I am having this exact same problem with the same model and actually came here to make a post about it when I saw this.

    I can plug the headset in and it will let me know it's installing the drivers and after it does that it says the device installed successfully. I can then go into recording devices and make it to the default device but it literally doesn't pick up anything at all. I went into the microphone properties and then went to the levels tab and made the microphone volume 100% and still nothing at all.

    Just like the original poster said, I also have sound.

    Did the obvious things such as making sure I have the newest drivers and all that. Both of my PC's are Windows 7 and it's doing the exact same thing on both of them.

    EDIT: Just ran the troubleshooter and it couldn't identify any problems.
    Friday, February 26, 2010 9:50 AM
  • Bumping.
    Saturday, February 27, 2010 4:48 AM
  • You can refer to http://support.microsoft.com/kb/935748 .

    It has showed you how to enable your sound recording for your device.

    Monday, March 01, 2010 2:05 AM
  • Hey,  I'm not even gettting past installation of a driver. First i used the Setup program on the CD. That didnt work. Then I uninstalled and installed the Lifechat setup program for Windows 7 64 bit system. That installs but when I plug in the USB port, it says that Windows was unable to install a driver. Sure enough, control panel shows no driver. As a result, I am unable to select Lifechat as an option for Default settings because Windows does not recognize the headset - there's no driver! Help!
    Friday, April 02, 2010 9:35 PM
  • get a new driver from Microsoft and use that.

     


    Vote if answered or helpful, I am running for Office (joke)! IT/Developer, Windows/Linux/Mainframe RaidMax Smilodon, 680W, Asus M2NBP-VM CSM, AMD X2 4200+, 2GB DDR2-800, HD2400 Pro, more details on my site, need a new boot disk, existing one is 5 years old
    Friday, April 02, 2010 9:44 PM
  • Hey,  I'm not even gettting past installation of a driver. First i used the Setup program on the CD. That didnt work. Then I uninstalled and installed the Lifechat setup program for Windows 7 64 bit system. That installs but when I plug in the USB port, it says that Windows was unable to install a driver. Sure enough, control panel shows no driver. As a result, I am unable to select Lifechat as an option for Default settings because Windows does not recognize the headset - there's no driver! Help!
    Bump, i have the same problem, and i've already dled latest version from MS website (LifeChat 1.4).
    Wednesday, May 12, 2010 8:29 PM
  • Try unplugging the headset and reboot and then connect it. If that does not work uninstall the drriver and disconnect the headset too. Then install the Life Chat 1.4 software and try again.

     


    Vote if answered or helpful, I am running for Office (joke)! IT/Developer, Windows/Linux/Mainframe Need a some parts finish the new server, see the site for remaining items needed
    Wednesday, May 12, 2010 8:41 PM
  • hmm, my computer already has this from the disc that came with the headset, still doesn't work, no sound will come through the headset, can't test mic right now
    Sunday, December 26, 2010 9:28 AM
  • can't believe I'm going to say this....

    it worked on the mac

    Sunday, December 26, 2010 9:32 AM
  • If you are having ongoing problem, please reread the whole thread.

    For those who are still having problems, visit my IT site and look in the forum for the SFC post.

     


    Elected! Your votes and support have got me my 2010 MVP!

    Developer | Windows IT | Chess | Economics | Hardcore Games | Vegan Advocate | PC Reviews

    Sunday, December 26, 2010 2:39 PM
  • it fixed my issue too...thanks
    Tuesday, May 24, 2011 5:24 PM
  • I also had issues but it was the opposite... The mic appears to be working perfectly and although I can hear all sounds generated in apps, games, videos and by the system in the headset, the headset is dead to sound generated within Ventrilo and TeamSpeak (they hear me but I hear absolutely nothing from anyone, not even event sounds within these two programs). I am still using Win XP and this is the first USB headset I've ever used that did not work perfectly from the moment it was plugged in. All settings in both Ventrilo and TS are set correct for this headset. I have tried everything I know to try without success. I see other posters mentioned drivers, install CDs, etc... well there was no install CD in this package that the headset was sold in and if this set requires drivers it would be the first headset in my experience to use drivers. Does this set require drivers when used in Win XP or is this some special requirment for Win7 only? Most inconvenient if I had to return these to Best Buy and begin fresh on my hunt for a comfortable headset so any help anyone can offer would be greatly appreciated.

    Edit: BTW I noticed when looking at the Quick Start Manual (MS website PDF... no manual or CD included in the retail package) that the first step is to install Windows Live Messenger from the included CD. Is this headset designed to function properly with Messenger ONLY??  Has anyone managed to get this set to function properly within Ventrilo or TeamSpeak?  Thanks again.

    • Edited by SaGraver Monday, February 13, 2012 5:57 PM
    Monday, February 13, 2012 5:38 PM
  • I am having the same issue with LX-3000 on Windows 7.  It works on one box with Windows 7 Ultimate 32-bit. However, when I plug it into a Windows 7 Enterprise 64-bit box, the microphone is just dead. Tried everything mentioned in the thread to no vail.


    This posting is provided "AS IS" with no warranties, and confers no rights.

    Tuesday, May 22, 2012 5:31 PM
  • Given lots of problems that accumulate it might be an idea to use a different disk, clean install of Windows and see if that works, If so then the machine that is having problems likely needs to be backed up and installed fresh to clean up problems fast.


    Windows MVP 2011-12, XP, Vista, 7. Expanding into Windows Server 2008 R2, SQL Server, SharePoint, Cloud, Virtualization etc. etc.

    Hardcore Games, Legendary is the only Way to Play

    Developer | Windows IT | Chess | Economics | Vegan Advocate | PC Reviews

    Tuesday, May 22, 2012 11:37 PM
  • i have an LX-3000 on a WIN 7 64 bit machine and the audio works fine when coming through the applications or from others.  The microphone works as well, but when I am talking, I can not hear myself.  I have clean installs of the software and everything else is configured properly.  i can't believe that MS would design a headset of this quality and not allow one to hear oneself when speaking????
    Wednesday, August 08, 2012 7:23 PM
  • The LX-3000 will not send the mic back through the headphones to prevent feedback from being a problem


    Windows MVP 2011-12, XP, Vista, 7 and 8.

    Hardcore Games, Legendary is the only Way to Play

    Developer | Windows IT | Chess | Economics | Vegan Advocate | PC Reviews

    Wednesday, August 08, 2012 10:38 PM
  • I have the same problem Microsoft LifeChat LX 3000. using for a year Windows 7. audio not heard now. no mute button on. i need live support or an aanswer please
    Thursday, January 31, 2013 7:58 PM