none
Windows 7 desktop locks after 10 minutes idle - Policy setting?

    Question

  • Is there a policy setting to lock the desktop after a certain amount of idle time?  I can't seem to find one, and searches on the web only seem to uncover lock up issues with software, rather than security policy settings.

    Right now our Win 7 desktops lock after 10 minutes of inactivity (set by old IT staffer who is no longer here).  This is way too short and we need to change it.  However, I can't find where the setting is.  The screensaver is disabled and the power settings are set to maximum.  The only policy setting that looks like it could be what I'm looking for is "Microsoft network server: Amount of idle time required before suspending session", but that wasn't set to 10.  I went and set it to 0 anyway and the desktop still locks after 10 mins.

    Can someone point me in the right direction for this setting?

    Thanks!
    Tuesday, December 01, 2009 3:16 PM

Answers

All replies

  • I think I figured it out.  It appears that, even though the screen saver is set to "(none)", the security restriction still applies and blanks the screen after the time set, with the logon screen coming up if that box is checked.  I thought turning the screen saver to "(none)" would disable it completely, but apparently it does not.
    Wednesday, December 02, 2009 12:00 AM
  • I would see what GPO's are being applied to your account.

    Mark Morowczynski|MCT| MCSE 2003:Messaging, Security|MCITP:ES, SA,EA|MCTS:Windows Mobile Admin|Security+|http://almostdailytech.com
    Wednesday, December 02, 2009 1:36 AM
  • Please open Control Panel\All Control Panel Items\Power Options. Click "Change plan settings" of the selected plan. Please check if the computer is set to enter Sleep Mode after idling for 10 minutes.
    Arthur Xie - MSFT
    Thursday, December 03, 2009 8:17 AM
  • I'm having the same issue... I leave my computer for a min sometimes, 5 mins others... and it goes to the 'locked screen' but this seems to happen randomly. Sometimes more than others and sometimes not at all for long periods of time. I've explored the heck outta power management, user accounts, passwords etc... there seems to be nothing that deals with this... random occurance

    The power plan settings are set for 'High Performace' with NO "entering Sleep Mode after idling for 10 minutes", no sleep/hibernate mode at all, does not require password on wake-up nor at any point in time etc... THis should not be happening but it seems to be happening with a lot of people !!!

    Oh, and no - no screen saver and the box that asks about password is unchecked...
    Thursday, November 01, 2012 6:43 PM
  • I have the same problem here.

    It locks out after 10 minutes. Can't seem to find a place to disabled it either on the local settings (personalization or power settings) or through the Group Policy Management.

    Microsoft, please help?

    Tuesday, February 12, 2013 5:45 AM