none
Windows 7 6b-bit Clean Install BSOD 0x124

    Question

  • I have been having this problem for many days now and after trying many different ideas, I still end up at the same place:

    I just assembled my new computer.  After assembling it, I tried to install Windows 7 but got the following STOP error:STOP: 0x00000124 (0x0, . . . ).  I've come to realize that the first parameter indicates somewhat what the problem is.  Mine is 0, which means it's general.  Thanks for the help, General Protection.  The stop error comes up after the gray loading box disappears and the Starting Windows screen comes up.  After that screen disappears, I am sometimes able to see something that looks like a Windows interface, but then it crashes.  Or it will just crash instantly.  Also, sometimes I receive a STOP: 0x0000009C (0x0, . . .) error, they seem to be interchangeable.

    So, I started looking around at possible problems.  I read that my memory had problems with this motherboard so I tried adjusting the clock speed and voltage.  Nothing.  Then I tried disconnecting my one hard drive, running the other one as RAID, AHCI, and IDE.  Nothing.  I tried removing my SATA Blu-Ray Drive, replacing it with a PATA DVD Drive.  Nothing.  I tried flashing my BIOS.  Nothing (it's up to date now).  I tried resetting my CMOS.  Nothing.  I ran Memtest 86+ on my memory for three passes, and they passed.  I then replaced my two sticks of memory with brand new memory.  Nothing.  I tried moving the memory sticks around in my four slots.  Nothing.  I've removed my video card and replaced it with a different one.  Nothing.

    I've come to the point now where I think it's either bad RAM slots, a bad motherboard as a whole, or a bad CPU.  But I don't know how much any of that makes sense because I don't know how far I can get  in a setup with those things being faulty.  The motherboard also sees all 4GB of my memory.  I am wondering also, my case is a little funky and I had to do some weird things with the stand-offs to get everything to fit properly.  Could some of the case be contacting the motherboard, causing a short somehow?  If so, what indication of that would I have?

    Anyway, here are my specs:

    Motherboard: ASUS M4A79XTD EVO Rev. 1.02G
    BIOS: 2003
    Memory: OCZ 3BE1600C8LV4GK (OCZ DDR3 1600 CAS 8) --- Kingston KHX1600C8D3K2/4GX (Kingston DDR3 1600 CAS 8)
    Processor: AMD Phenom II X4 955 Black Edition @ 3.2GHz
    Video Card: ATI Radeon HD 5830 --- ATI Radeon x1950 XT
    Hard Drives: 2 2TB SATA Seagate Barracuda connected --- 1 discconnected
    Optical: SATA LG Blu-Ray WH10LS30 --- PATA Sony DVD burner (don't know model)
    OS: Windows 7 64-bit OEM

    If there are any specs I'm leaving out please tell me.

    Anyway, I'm pretty much at the end of my options here, any help you guys could give me would be great.  The only outcome I see of this though is an RMA on my motherboard, possibly CPU as well. . .

     

    -Greg Lee

    Sunday, July 11, 2010 8:33 PM

All replies

  • STOP: 0x00000124 means you have an hardware issue . To figure out the correct cause, uplaod the dmp files from the folder C:\Windows\minidump to ypur SkyDrive and post the link here, so that I can take a look at them.

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Sunday, July 11, 2010 10:21 PM
  • I've spent some time looking into your specific issue and looked into your dump file as well. Here's what I've found:

    • In most cases (on these forums and others), 0x124 is a hardware error. Thus far, you've been looking in all the right places.
    • This error usually points to an issue with the motherboard.

    Since you were getting this error during the Windows 7 install and after a clean install, I'm also leaning towards this being a hardware issue.

    That being said, here are the pieces of hardware you've "eliminated" so far:

    • CPU
    • RAM
    • GPU

    Remaining hardware:

    • Motherboard
    • Hard drive 
    • PSU

    Since you've tried updating the BIOS, there isn't much more you can try to troubleshoot the motherboard. Then I noticed that the ASUS A8N-SLI Deluxe motherboard is not Windows 7 compatible and ASUS does not offer any drivers for it. Since the motherboard isn't supported, unexpected behavior like this is to be expected and the best thing I can recommend is to contact ASUS for support or replace the motherboard.

    windows 7 bsod problem

    Monday, July 12, 2010 5:34 AM
  •   I am wondering also, my case is a little funky and I had to do some weird things with the stand-offs to get everything to fit properly.  Could some of the case be contacting the motherboard, causing a short somehow?  If so, what indication of that would I have?

    -Greg Lee


    Yes, if there is not sufficient clearance by the stand-offs, there can be a short. It could also cause permanent damage to the motherboard components.

    Also, be sure to disable the on-board video in the BIOS, x1950XT, or remove it if it is a separate card. It is not supported in Windows 7.

    Finally, is all of the hardware recognized by BIOS? Select Default or Optimal Default settings, save and exit, before attempting the OS installation. 

    There are Win7 64-bit updates from Asus, but those will be needed after the install.

    http://support.asus.com/download/download.aspx?SLanguage=en-us

    • Edited by Nano Warp Monday, July 12, 2010 10:05 AM add'l info
    Monday, July 12, 2010 9:59 AM
  • I also noticed from the Qualified Vendor List (QVL) ((top of download page)) for memory for this motherboard, that the memory you are using has not been tested. Some motherboards are sensitive to the memory, especially the DDR3.
    Monday, July 12, 2010 10:11 AM
  • Hey guys!  Wow, thanks for all the suggestions.  Let me go down the line here:

    Andre.Ziegler: I cannot get any .dmp files from any directories on my hard drive because it is not formatted, and there is no OS currently on it.

    solution_provider: Is the ASUS A8N-SLI Deluxe similar to the one I'm using (M4A79XTD EVO)?  Because that's not what motherboard I'm using.  This motherboard is supposed to be Windows 7 compatible, at least it says so on the box and on their website.  I've been leaning towards some problem with my motherboard, as well, and in the back of my mind I really see this only going one way: RMA, it comes back, still doesn't work, and I'm back here, which would ultimately mean replacing the motherboard...I have contacted ASUS for support and they seemed unfamiliar with the situation, which is funny, seeing here and on the OCZ forums how many people have had exact or similar problems with this motherboard...And when I suggested an RMA to the tech, they seemed to no longer be interested in solutions, instead giving me the proper contact info.  I don't have a problem RMAing it, I'd just rather not if I don't have to.

    Nano Warp: I wont really be able to tell if the case is shorting until after I disassemble it sometime this week.  Is there anything obvious to indicate a short?  Would the system still boot and run as far as it has gotten?  I don't have any on-board video, and the x1950XT has been removed since it didn't help things, thanks though I didn't know about that.  All of my hardware is recognized by the OS: Hard drive, optical drive, and graphics card (at least in so far as it displays...)  And yeah, I know this memory isn't on the QVL.  I suppose if having two sets of non-approved memory is what's doing this then I'm stuck with a new mobo or approved RAM, which I can't find.  But other people have gotten this mobo/cpu/ram combo to work, as I've read on OCZ forums.

    I continue to look for solutions, thanks for the suggestions everyone.

     

    -Greg

    Monday, July 12, 2010 11:01 PM
  • Ahh, pass on the shorted mobo for now.

    I have been looking for a driver to add for the sata controller. The only one I can find is the raid\ahci which is mentioned in section 4.5 of the manual. Extract to a usb flash drive (maybe). Then you can add it from the select a drive page, add drivers button.

    Also, section 3, page 3-10 has a footnote for using SATA connectors 1-4 and adding the ahci driver.

    The 0x09c error points to a driver missing.

    Find a way to add those drivers without a floppy.

    I don't know why Windows 7 would not have drivers to get it going, but something is missing.

    The stay with the OCZ memory, if others have had success.

    Tuesday, July 13, 2010 2:03 AM
  • Do you have another memory stick? We have experienced cases that the Windows 7 64bit startup get blue screen if more than 4GB memory is installed. The issue was resolved after upgrading BIOS. Also I found that you are using different models of memory sticks. You can keep only one memory stick, or find another memory stick that is lower than 4GB.  If there is any new BIOS upgrade, please install. 


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, July 13, 2010 9:42 AM
    Moderator
  • I don't get how to add a driver for my SATA drives if I can't even get into the setup screen.  I am completely unable to see anything Windows 7.  It crashes right after it says "Starting Windows" from the install disk.  There is no OS on my computer and I'm unable to get into the setup program.

     

    I have installed another memory stick, yes, but it's two 2GB sticks, for a total of 4GB.  I have also tried using only one, for only 2GB.  Also, I have flashed my BIOS to the most up to date version available.

     

    -Greg

    Friday, July 16, 2010 12:21 AM