none
Adaptec SCSI card 39160 did not show up during the installation

    General discussion

  • i have issue installing win7 x64 on my Adaptec SCSI card 39160(HD), window did not recognized any HD during the installation
    it was there in Vista x64...please help
    Friday, January 23, 2009 6:27 PM

All replies

  • It doesn't work. I have the same issue with my 39160 & 29160. There is no Adaptec U160 support, although I am unsure about the U320 & SAS cards. I have talked to Adaptec about this & their official response to whether the U160 cards will support Windows 7 is "we don't know at this time". I asked them for a possible work-around or hack to make my cards work but they weren't too keen on helping.

    For now, you will have to dump the 39160 & go another route (SATA).

    Friday, January 23, 2009 7:02 PM
  • I have a Adaptec 2940W SCSI Card and install the VISTA driver in Windows 7. It works. I hope I can help you.
    Friday, January 23, 2009 8:10 PM
  • thanks for replying both ron and Hugi...sata will be my only option now

    I did tried vista driver and it did not work. ( haven't try with 32bits yet)

    Friday, January 23, 2009 9:01 PM
  • Upon first boot after unattended install of Win7 32bit and realizing that there are no natively installed Adaptec 39160 drivers >> you know what I did?

    I stopped using Win7. 

     

    Of course, realizing that Kensington Expert Mouse (trackball) was also banged, it made the decision easier.

    Oh yes, and the lack of SMBus drivers and few other hardware drivers (like a Canon Lide scanner) being also banged was like the clincher for me not to use it.

    I truly did not see much of a boot or performance speed gains with a dual core Asus Formula II Maximus MoBo.

    I was uninspired with the promise of a lean and mean WinOS.  Alpha was considered a quick MinWin but not this Beta2.

    Tuesday, January 27, 2009 1:22 AM
  • Similar problem with my LSILogic SCSI card.   There are no drivers that will work.   I think MS are telling us that SCSI is yesterday's technology.   The manufacturers don't seem that keen, either.

    It's a pity, because my old but fast and reliable scanner is SCSI.   I have a USB version of the same scanner (a good few years younger) but it's a lot slower and a lot more fiddly.
    Saturday, February 7, 2009 3:05 AM
  • I am using an Adaptec 39160 on 64-bit Windows 7.

    The solution was to go to an installed Vista system and locate the 64-bit driver files  (adpu160m.sys and adpu160m.inf).  I found them in a directory with a very long name that starts off c:\windows\winsxs\amd64_adpu160m_ .....

    Copy the files to a CD, USB drive, CF card or something suitable.  Putting them in the root directory is fine.

    Now on the Windows 7 system you can install the driver via Device Manager.  You'll see a big red scary warning about driver signing which you can ignore because you just got the files from a Vista system.

    Works flawlessly.

    I hope this helps.  Meanwhile there are some other things which I have NOT tried ...

    1.  Installing Windows 7 on a SCSI drive (and booting from it).  I believe that it is possible to load the driver during installation so that the Windows 7 can see the SCSI disk.

    2.  I used to have an Adaptec 2940UW (AIC7780) which Vista ran happily in "emulated" mode (whatever that means).  It may be possible to use the driver from Vista for that.

    Good luck.
    Wednesday, August 19, 2009 11:57 PM
  • aodh,

    that is good to know. Would you (or anyone else) happen to have the 2 Vista files for the U160 cards? I could use both x86 & x64.

    Cheers,

    RJ
    Thursday, August 20, 2009 2:11 AM
  • Go to my web site and follow the instructions at the bottom of the home page to send an email.  I have never installed the 32-bit version of Vista so I only have easy access to the 64-bit files.
    Thursday, August 20, 2009 10:55 AM
  • ^^^ Done :)
    Thursday, August 20, 2009 1:26 PM
  • I am having the same problem with an Adaptec 39320D SCSI controller.  I down loaded the driver directly from Adaptec, and checked it's compatibility while on their site, they showed it as compatible with Windows 7 Pro.  I used Device Manager (Upgrade driver) to install the driver.  Device Manager shows the "This device is working properly.", but  the drives do not show up in "Disk Management" were they showed up in previous installations on Windows XP Pro, for Importing.   The BIOS display during startup shows the controller and the connected drives.  This seems to be problem with Windows 7 Professional.  Or did I do something wrong in my installation procedure?

    Thursday, January 16, 2014 12:13 AM