none
Hewlett Packard (HP) - hp psc 1315 all-in-one software will not install on Windows 7

    General discussion

  • Help! I am in the process of transfering my hp psc 1315 all-in-one printer from my Windows XP computer, to my new Windows 7 computer, but the software won't install:

    "This software cannot be installed using the 'Run as...' command. The installation cannot continue until this is resolved. Required Action: Click Cancel to exit this software installation. Log off and then log on as a user with administrator privileges. (Contact your system administrator for more information.) If there is no system administrator, have the primary user of this computer install the software. Restart the installation by removing and re-inserting this installation CD."

    I only have one user account (the one I'm using) and it is an administrator account, so I don't understand the problem. Why won't it install? The only thing I have tried is opening the files in Internet Explorer. Then I scrolled down to the "Setup" application, right-clicked and chose "Properties". Then in the tab "Compatibility" I believe I chose something like "Install as administrator" and then ran the setup, but still I get the same message.

    Your help in this frustrating issue would be greatly appreciated.

    Sunday, February 14, 2010 9:37 PM

All replies

  • HP Link

     

    Go to the above link and select your operating system – 32 bit or 64 bit

     

    Download and install the drivers, then plug in your printer.

     

    All should be working correctly.

     

    Hope this helps,

     

    Pat

     

    Monday, February 15, 2010 12:57 PM
  • Adding on other's advise, you could also run it under xp or vista compatible mode and next run as adminstrator
    Monday, February 15, 2010 5:47 PM
    Answerer
  • When I went to that link, I chose the option that looked to see if I had the latest driver installed and it said that I did. I can now print and photocopy, but I can't scan and I don't have that program that comes with the CD something like HP ImageZone or something. I can't quite remember.

    Point is the printer is functional, but the scanner is not...

    By the way Daniel Ho, I tried to do the Vista Compatible mode but the check box wasn't accessible and I couldn't choose anything from the drop menu. So the only thing I could do was check the box about running as administrator, which didn't work.
    Tuesday, February 16, 2010 2:13 AM