none
Complete PC Restore problems RRS feed

  • Question

  • I have a problem... did a complete PC Backup.  I then went and did a clean install of Vista Ultimate.  Tried to restore my files and opps, wrong type backup.  No big deal.  I go to do the complete PC Restore and am now having major problems.  It starts fine and finds the backup and goes through the last disk like it should.  It then tells me to put in the disk for 5/24/08 2:33 pm 1.  So I put in the first disk and all I get is the following screen:  "No Disk in drive"  I have gone thorugh all the disks on another computer and even though the media id is 2:56 pm on 5/24/08 I am sure this is the first disk as I label it as 1.  And the other computer can read the disk just fine, why is it the drive I made the disc in give me a "No disk in drive" ?  Any help would be appreciated since it is driving me crazy.

    Sunday, June 15, 2008 2:56 AM

Answers

  •  

    Hi Michael, this kind of issue should be caused by the driver of the DVD-ROM on Windows Vista. I suggest you try to move another DVD drive to the computer and check if the restore can be completed.

    Tuesday, June 17, 2008 5:58 AM
    Moderator

All replies

  •  

    /bump..... I need this problem resolved.  Need an answer not the silent treatment.
    Tuesday, June 17, 2008 1:14 AM
  •  

    Hi Michael, this kind of issue should be caused by the driver of the DVD-ROM on Windows Vista. I suggest you try to move another DVD drive to the computer and check if the restore can be completed.

    Tuesday, June 17, 2008 5:58 AM
    Moderator
  •  

    Thank Sean.  I put another DVD drive in the computer and so far have not had the message pop up.  I will let you know if this actually fixes my problem, when the restore is complete.
    Thursday, June 19, 2008 1:06 AM
  • This fixed the problem... Thank you.

     

     

    Friday, June 20, 2008 1:58 AM