none
VPN connection defaults to non existant modem instead of lan

    Question

  • i am trying to set up a new VPN connection on win7 pro x86. when i set it up to connect via my existing internet connection (LAN), it sets up but when it tries to connect it defaults to a non exsistant modem it comes back with " connection failed with error 797, a connection to the remote access server was not made because the modem was not found" . it will not and does not connect. when i look in network connections it says the "vpn is unavailable-device is missing"  i have tried deleting the connection and setting it up again but it still refuses to set it up via my current internet connection

    when i try a VPN connection which i set up in the past  and know worked previously it gives me the error "CANNOT CONNECT THE PHONEBOOK ENTRY. ERROR 609: A DEVICE TYPE WAS SPECIFIED THAT DOES NOT EXIST." AAAHHHHHH

    please can anyone help it's driving me batty.

    thanx in advance

    Thursday, April 07, 2011 1:38 AM

All replies

  • Hi,

     

    For error 797 and 609, you can refer this article:

    http://technet.microsoft.com/en-us/library/cc773153(WS.10).aspx#BKMK_609

     

    That should works on Windows 7 also.

     

    Furthermore, you can try to login with Clean Boot, disable the modem driver in “Device manager”, and delete old VPN connection, follow these steps to configure outgoing VPN on Windows 7:

     

    1 First go to Control Panel and open Network and Sharing Center.

    2 Click on Set up a new connection or network.

    3 Select Connect to a workplace then click on Next.

    4 Select Use my internet connection (VPN).

    5 Type the IP address or computer name where you wish to connect and your connection name under the Destination name field.

    6 Enter a User name and password that has been granted access to the host computer.

    7 For getting connected through created VPN connection, you can either right-click on the Network icon in the system tray and select Network and Sharing Center or go to Control Panel and open Network and Sharing Center, and click on Connect to a network.

    8 Now connect VPN Connection windows will appears.

     

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, April 11, 2011 3:06 AM
    Moderator
  • same problem on Win7_64.  Any Windows created VPN connection defaults to a dial up connection using a non-existent modem.  This seems to be a common bug and the generic MS response does not solve the problem.
    Sunday, June 05, 2011 6:01 PM
  • i still have not solved this problem, thanx Leo for your time and reply but it did not help.

    does anyone else have any ideas

    please help


    Monday, June 06, 2011 1:24 AM
  • I am having the same problem... ¿anyone?

    A few weeks back, was having problems setting the network type (home, office or public) it turned out to be a permissions problem in the registry. I dont know if it´s possible but when setting up the vpn could it be that windows cant access the part of the registry that indicates which is the default internet connection then it defaults to dialup?

    Monday, July 15, 2013 11:53 AM