none
Deploying Windows 10 1909 using from USB media - Windows Failed to start RRS feed

  • Question

  • Hi all, 

    At this time, the only method I have available to deploy windows is by USB flash stick. We are not using PXE or any type of server technology to do MDT.

    I seem to be having an issue with deploying windows 10 1909 from a USB  flash drive (1903 is working no issues).  I keep getting a "windows failed to start" error.  sometimes it states "There isn't enough memory available to Create a ramdisk device"  other times,  it states "a required device isn't connected or can't be accessed."


    There is nothing special about the image, and it is built from the 1909 ISO.  

    There are only 2 scripts that are put in the task sequence, one to pull the product key from BIOS, the other is used to do a BIOS update.  

    No applications are being installed at this time

    Drivers have been added for all models we image.  

    There is one cumulative update added to the package.  

    Any help would be greatly appreciated.  Thank you!


    • Edited by radagasttb Monday, December 2, 2019 6:52 PM
    Monday, December 2, 2019 6:51 PM

All replies

  • It seems that the media which you had generated is got corrupted.... Please re-generate,Hope you had followed the best ways while generating Media Content!! 

    Check this Reference Guide for more information 

    • Edited by JiteshKumar Tuesday, December 3, 2019 10:57 AM
    Tuesday, December 3, 2019 10:56 AM
  • It seems that the media which you had generated is got corrupted.... Please re-generate,Hope you had followed the best ways while generating Media Content!! 

    Check this Reference Guide for more information 

    Hi Jiteshkumar, I have already tried regenerating it multiple times.  Also, the guide is for use with a captured image.  I am not capturing an image.  This is literally using the WIM from the windows ISO.  
    Tuesday, December 3, 2019 8:17 PM