none
Network workgroup problem

    Question

  • Hi,

    I have a problem.please sloving for me.

    I connect 4 pc using window 7,connect by switch.I assign IP is class c IP address.

    Ther has a problem,i  see all Pc in Network.

    But can't open other PC how all pc share files but i click,username and password box apperar.

    I don't define any password

    so,i can't use sharing and i found in view active network ,unidendify network.

    so please discuss this problem

    Monday, April 30, 2012 2:26 AM

Answers

  • 1. Try start with firewall disabled to exclude problems with ports (just for setup purposes only)

    2. In wokgroup configuration

    a. All computers should work in the same workgroup (the same name)

    b. Every computers has local accounts.

    c. Unless your account is defined in target computer, you are not allowed to access shared resources on this target computer.

    d. Share is set to full for everyone.

    3. After you are safe with authentication, you can set the firewall ( for accessibility you need open ports 445 and for visibility open ports 137-139)

    Monday, April 30, 2012 7:05 AM
  • Hi,

    If you access the share on computer B from computer A, you need to provide the username and password on computer B to pass the authentication. It is by design.

    If you don't like to be prompted for credential authentication, please do the following things on computer B.

    1. Enable guest account on computer B.
    2. Set everyone permission to the share folder.
    3. Turn off password protected sharing.


    Niki Han

    TechNet Community Support

    Wednesday, May 2, 2012 3:01 AM
    Moderator

All replies

  • 1. Try start with firewall disabled to exclude problems with ports (just for setup purposes only)

    2. In wokgroup configuration

    a. All computers should work in the same workgroup (the same name)

    b. Every computers has local accounts.

    c. Unless your account is defined in target computer, you are not allowed to access shared resources on this target computer.

    d. Share is set to full for everyone.

    3. After you are safe with authentication, you can set the firewall ( for accessibility you need open ports 445 and for visibility open ports 137-139)

    Monday, April 30, 2012 7:05 AM
  • Hi,

    If you access the share on computer B from computer A, you need to provide the username and password on computer B to pass the authentication. It is by design.

    If you don't like to be prompted for credential authentication, please do the following things on computer B.

    1. Enable guest account on computer B.
    2. Set everyone permission to the share folder.
    3. Turn off password protected sharing.


    Niki Han

    TechNet Community Support

    Wednesday, May 2, 2012 3:01 AM
    Moderator