none
Mapped Drives in WIndows 7 not showing up

    Question

  • How do I get mapped drives to show up in My computer?

    I have drives mapped to admin shares  like D$, that show up in save as dialog boxes, but do not show up when I open my computer. ( Sure makes me happy I upgraded to Windows 7 and have spent way too much time on this small issue that should not even be an issue.)

    I have looked through properties pages, display settings, searched online and nothing.

    Please help.

    Thank you.

    Curt Winter

    Friday, June 04, 2010 5:45 PM

Answers

All replies

  • I do this all the time and have never not seen the mapped drive letter in the navigation pane under Computer.   Yes, shares like D$, C$, etc.

    When you say "when I open my computer", what do you mean?  If you have an icon "My Computer", what is it set to do?  (I've got no "My" things on my Win7 builds.)

    Do you see mapped drive letters of non-hidden shares (those not ending in $)?  

    There is an option "Hide empty drives in the Computer folder" option in the Folders control panel; any chance that is checked and there are no files on the remote drive?

    Friday, June 04, 2010 6:19 PM
  •  

    Hi,

     

    To map a network drive and show the connection in Computer, please refer to the following article:

     

    Map a Network Drive from XP to Windows 7

     

    Regards,

    Novak

    • Marked as answer by Novak Wu Wednesday, June 16, 2010 1:15 AM
    Monday, June 07, 2010 7:23 AM