none
Windows 8.1 something happened and windows 8.1 Pro couldn't be installed.

    Question

  • After the release of windows 8.1 preview I attempted the installation of 8.1 preview which failed. I decided it wasn't worth the bother until it was officially released so I left it uninstalled.

    After the official release of 8.1 yesterday I opened the store on my windows 8 PC and I was presented with the Windows 8.1 download. I selected this and attempted to install. this failed with the message "Something happened and Windows 8.1 Preview failed to install" Whoops!

    I clearly hadn't done my windows updates to update the store so I ran these updates and in my windows store was the Official windows 8.1 download.

    Once downloaded it then fails saying "Something happened and windows 8.1 Pro couldn't be installed Please try again Error Code 0x80070003"

    now im stuck with that. is there a way I can clear the downloaded files and have the store re-download them? where are the stores downloads kept?

    im really stuck with this one....

    Friday, October 18, 2013 1:46 PM

Answers

All replies

  • Have the exact same problem.  Tried again several times.  No Joy.
    Friday, October 18, 2013 5:55 PM
  • I have been experiencing the same problem as well.
    Friday, October 18, 2013 11:16 PM
  • Same here :0(
    Saturday, October 19, 2013 12:20 AM
  • I tried couple of times, but received the same message except the error code is different: 0x80073bc3. So far no solution in sight! 
    Saturday, October 19, 2013 1:16 AM
  • The same.
    Saturday, October 19, 2013 4:19 AM
  • same here. but am just getting "Something happened and windows 8.1 Pro couldn't be installed Please try again" error. i verified windows update history and it is update to date with windows 8.1 preview.

    I wish Microsoft to address the windows 8.1 preview users issue asap.

    Sunday, October 20, 2013 3:30 PM
  • Hi,

    This error code means that the specified path couldn't be found.

    To fix this issue, I suggest we try following steps and try to reinstall again:

    Step 1: Clean update temp files:

    1. Press Windows key + R, type service.msc and press enter. 

     2. Stop Windows update service.

    3. Run following command lines one by one to clear update temp files:

    cd %windir%

    ren SoftwareDistribution SDTemp

    exit

    4.  Restart Windows update service.

    Step 2: Clear windows store catch:

    1.        Press the Windows + R keys on your keyboard to open the Run dialog.
    2.        Type WSReset.exe, and click/tap on OK.
    3.        The Store will now open, and state the following: The cache for the store was cleared. You can now browse the store for apps

    Then, please try to update Windows 8.1 again.


    Regards,

    Kate Li

    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    • Proposed as answer by 3nDyM10n Wednesday, October 23, 2013 9:09 AM
    Monday, October 21, 2013 9:48 AM
    Owner
  • Ok so I found out how to fix this...

    Well its not really a fix...

    I reinstalled windows and all is well.... luckily everything was on alternative drives and I didn't have to sacrifice any files...

    It would be nice to actually find out what the fix is for this problem or at least find out what causes it?

    2013-10-18 17:57:23, Info                  MOUPG  Setup StudyID was [not found]
    2013-10-18 17:57:23, Info                  MOUPG  A previous StudyID was [not restored]

    As far as I am aware reinstalling windows is the only solution to this problem. I've tried so many different ways to fix it.

    Having the store re-download doesn't work.
    downloading windows updates doesn't fix it either. you may get a different error code but its still the same outcome...
    wsreset.exe does nothing to fix it...

    the c:\$Windows.~BT folder can help you out if you want to try and fix it...

    Regards

    Mike

    Tuesday, October 22, 2013 2:17 PM
  • I have exactly the same problem with error code 0x80070004. I did follow step 1 and 2 mentioned below, but still the same problem and code.
    Wednesday, October 23, 2013 12:42 PM
  • I have exactly the same problem with error code 0x80070004. I did follow step 1 and 2, but still the same problem and code. I do not understand. 
    Wednesday, October 23, 2013 12:44 PM
  • Hi,

    Regarding the error code, it may be caused that the users moved their Users folder via symbolic links.

    Meanwhile, according to your description, it may be caused that some system files were damaged.

    Based on the current situation, I suggest you create a new account to test it.

    If the issue persists, please try resetting your PC to check the result.

    How to restore, refresh, or reset your PC

    http://windows.microsoft.com/en-US/windows-8/restore-refresh-reset-pc

    Regards,


    Regards,

    Kate Li

    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    Friday, November 1, 2013 1:35 AM
    Owner
  • I have installed 8.1 Pro updating from 8.0 Pro on a dozen computers, all of them HP. None of them had the preview. On the TouchSmart all-in-one, the released 8.1 fails without an error message. HP refuses to support saying it is a Microsoft problem, and so far Microsoft has been silent. Given the security enhancements within 8.1 and the emphasis that Microsoft has placed on this release, why are we not getting Microsoft to jump in and help resolve this? I just do not understand.
    Tuesday, November 5, 2013 3:13 PM
  • I have the same problem., I am using a Dell Vostro laptop with dual-boot into Windows 8.0 and Ubuntu.

    The solution above doesn't help at all.

    Is there any prospect of an 8.1 release that supports my environment, or will I have to stay on 8.0?

    Saturday, November 16, 2013 12:49 PM
  • This worked for me.

    Since others are still having problems, it may just be that there are a number of steps to resolve the issue, and this just happens to be one of them, and it happens to be the last one that I needed.

    Thanks.

    Thursday, November 21, 2013 3:02 AM
  • I got this error message and tried uninstalling the Norton Internet Security that came bundled with the new laptop and it worked after that....
    Thursday, November 28, 2013 6:57 AM
  • I am not understanding what you mean by number 3 run the following command lines one by one?
    Sunday, January 12, 2014 10:15 PM
  • To those still getting this error, a year after the initial thread here is the fix:

    Instead of clicking on the desktop icon provided, right-click on the Computer icon and chose Properties.

    (Control Panel > System & Security>System)

    Notice a link that reads: "Get more features with a new edition of Windows."

    Click on this link and it will ask for the authentication code (key) for the OS that you purchased.

    That's it folks!

    -Angel from Cali

    Wednesday, November 19, 2014 3:16 PM
  • worked like a magic! thanks!
    Wednesday, May 20, 2015 8:35 PM