none
windows 7 tcp/udp

    Question

  • I dowloaded azerues vuze, a torrent downloader, i am having troubles opening ports to allow vuze to acess the net, i went into advanced firewall security and made new rules to open port 14519 for both TCP/UDP. Ialso have Kaspersky  and checked to see if it was blocking me from connecting. Please assist!
    Tuesday, June 09, 2009 3:29 AM

Answers

  • OK ty for the suggestions, i figured it out, even though i allowed the program throught the firewall and made rules and opened ports for both tcp/udp, i went into advanced settings for vuze and noticed that the program wasn't bound to any ports. I had to manually  add it there.
    • Marked as answer by Computer Newb Friday, June 12, 2009 11:41 PM
    Friday, June 12, 2009 11:40 PM

All replies

  • I don't know what kind of hardware you have. If you are connected by a router, you may have to change the router's NAT settings, too.
    Mobile AMD64 3000+, VIA Apollo K8T800 chipset, 1 G RAM, ATIRadeonMobility 9700, 20x DVDRW, C:XPSP3 (55G),D:WIN7 (25G),F:DATA (250G)
    Tuesday, June 09, 2009 12:49 PM
  • Rather than trying to open the port try allowing the program. In the Search box type firewall. One of the results will be Allow a program through Windows Firewall.

    Kerry Brown MS-MVP - Windows Desktop Experience
    • Proposed as answer by SaMcp1123 Wednesday, June 10, 2009 12:05 AM
    • Unproposed as answer by Computer Newb Friday, June 12, 2009 11:41 PM
    Tuesday, June 09, 2009 12:59 PM
  • I have a router and a modem, and have tried adjusting the nat/firewall settings through both those and and kaspersky antivirus, i also added extra ports to the exption rules for both tcp/udp ports to help allow connectivity.



    belkin g wireless router, and a regular modem through midco net, i have a dell dimension 4600 desktop just with upgraded memory and cd rom drives.

    Friday, June 12, 2009 11:11 PM
  • i have done that also, but i think the compatability problem is between kaspersky and the firewall itself.

    Friday, June 12, 2009 11:12 PM
  • OK ty for the suggestions, i figured it out, even though i allowed the program throught the firewall and made rules and opened ports for both tcp/udp, i went into advanced settings for vuze and noticed that the program wasn't bound to any ports. I had to manually  add it there.
    • Marked as answer by Computer Newb Friday, June 12, 2009 11:41 PM
    Friday, June 12, 2009 11:40 PM
  • I'm also having a similar problem with vuze/azureus.  I have a broadband router and a wireless router for my PS3 hooked up to my PC.  I can download items from vuze, but sometimes it crashes and it always says it's probably a NAT problem.  and my port it says has no incoming or outgoing messages.  how can i pick the correct port number?  I use mcafee firewall
    Wednesday, July 01, 2009 1:33 AM
  • I had the same problem after upgrading to Windows 7 from Vista. I never got this error before (I had the Vista firewall turned off and established rules in my router), but the upgrade gave me the issue. I subsequently made sure Vuze was allowed in the Windows 7 firewall, made sure Vuze had been set to bind to the port, and verified my firewall rules, but nothing fixed. I even tried reinstalling Vuze with a fresh download, but no luck. It occurs no matter which port I change things to (even though netstat shows no conflict). I am at a loss, and I don't know how it's affecting my transfers. . .
    Thursday, October 01, 2009 11:42 PM