none
Internet Explorer 9 did not finish install

    Question

  • I have attempted multiple times now to install Internet explorer 9.  I have tried multiple download sites, System file checker, insured all requirements listed are satisied etc with no luck.  I am running windows 7 Ultimate X64 SP1.  I had tried the beta with no installtion problems.  This was pryor to installation of SP1.  The beta was uninstalled pryor to installing SP1.  After IE9 was released I downloaded and attempted the install.  Any suggestions?  the log ie9 is listed below.  Searches in the forums and on the internet have all failed to resolve this issue.

    My system is an AMD Phenoomm II X4 965 Processor on a gigabyte MA790FXT-UD5P with 8gb memory and and Nvidia GTX460 vdeo card.

    Thanks

    Jess

    IE9 Log

     00:00.031: Started: 2011/04/03 (Y/M/D) 16:56:31.853 (local)
    00:00.047: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
    00:00.062: Command line: "D:\dload\Programs\Windows 7\IE9-Windows7-x64-enu.exe"
    00:00.078: INFO:    Setup installer for Internet Explorer: 9.0.8112.16421
    00:00.094: INFO:    Previous version of Internet Explorer: 8.0.7601.17514
    00:00.109: INFO:    Checking if iexplore.exe's current version is between 9.0.6001.0...
    00:00.140: INFO:    ...and 9.1.0.0...
    00:00.156: INFO:    Maximum version on which to run IEAK branding is: 9.1.0.0...
    00:00.172: INFO:    iexplore.exe version check success. Install can proceed.
    00:00.187: INFO:    Trying to extract ID: 7006 (0) as "IE9-neutral.Extracted.cab"
    00:01.919: INFO:    Trying to extract ID: 5006 (0) as "IE9-support.cab"
    00:02.449: INFO:    Operating System: Windows Workstation: 6.1.7601 (Service Pack 1)
    00:02.496: INFO:    Windows 7 operating system detected.
    00:02.512: INFO:    Service pack major: 1
    00:02.527: INFO:    Service pack minor: 0
    00:02.558: INFO:    Service pack name:  Service Pack 1
    00:02.652: INFO:    PauseOrResumeAUThread: Successfully paused Automatic Updates.
    00:20.140: INFO:    The neutral pack was successfully downloaded from the internet. Installation will continue using the downloaded package.
    00:20.249: INFO:    No reboot policy and supplemental files successfully downloaded and extracted for use.
    00:20.296: INFO:    No reboot logic message NrApiStart(0), lParam=0x00086870 returned 0x00000000.
    00:25.350: INFO:    No reboot logic message NrApiScan(1), lParam=0x00000000 returned 0x00000000.
    02:39.433: INFO:    No reboot logic message NrApiDecisionDialog(2), lParam=0x00000000 returned 0x00000000.
    02:59.354: INFO:    No reboot logic message NrApiPreInstall(3), lParam=0x00000000 returned 0x00000000.
    02:59.370: INFO:    No reboot logic message NrApiStartInstall(4), lParam=0x00000000 returned 0x00000014.
    02:59.386: INFO:    Installing with the downloaded package. C:\Windows\TEMP\IE96A66.tmp\IE9-neutral.Downloaded.msu
    02:59.744: INFO:    Launched package installation: C:\Windows\system32\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE96A66.tmp\IE9-neutral.Downloaded\Windows6.1-KB982861-x64.cab /quiet /norestart
    05:02.080: INFO:    Process exit code 0x80004005 (-2147467259) [Unspecified error ]
    05:02.221: ERROR:   Neutral MSU installation failed (exit code = 0x80004005 (2147500037)).
    05:02.268: INFO:    No reboot logic message NrApiInstallDone(7), lParam=0x80004005 returned 0x00000000.
    05:42.875: INFO:    No reboot logic message NrApiPostInstall(8), lParam=0x00000000 returned 0x00000000.
    05:43.109: INFO:    No reboot logic message NrApiStartFinish(11), lParam=0x00000000 returned 0x00000000.
    05:43.218: INFO:    No reboot logic message NrApiFinish(12), lParam=0x00000000 returned 0x00000016.
    05:43.623: INFO:    PauseOrResumeAUThread: Successfully resumed Automatic Updates.
    07:19.065: INFO:    Setup exit code 0x80004005 (-2147467259) [Unspecified error ]
    07:19.533: INFO:    Scheduling upload to IE SQM server: http://sqm.microsoft.com/sqm/ie/sqmserver.dll
    07:19.611: INFO:    SQM Upload returned 403
    07:19.626: INFO:    Cleaning up temporary files in: C:\Windows\TEMP\IE96A66.tmp
    07:21.327: INFO:    Unable to remove directory C:\Windows\TEMP\IE96A66.tmp, marking for deletion on reboot.
    07:21.436: INFO:    Released Internet Explorer Installer Mutex

    Sunday, April 03, 2011 9:42 PM

Answers

  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

     

    Please clear all temp folder of IE (Reset IE)and try again. Meanwhile, please disable your security software.

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, April 04, 2011 8:30 AM
    Moderator

All replies

  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

     

    Please clear all temp folder of IE (Reset IE)and try again. Meanwhile, please disable your security software.

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, April 04, 2011 8:30 AM
    Moderator
  • Hi,

     

     As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to  reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, April 06, 2011 8:47 AM
    Moderator
  • how i can instal internet exp9

    Saturday, June 23, 2012 12:50 PM