none
How to disable the Audio Level OSD?

    Question

  • Hello,

    I've been using Windows 8 for some weeks now and i really like it but this overlay annoys me and i want it gone.

    Sadly i can't link or upload a picture of it, yet.

    PS: It is the build in OSD.

    Sunday, October 13, 2013 2:36 AM

Answers

All replies

  • If you are being told you cant post a link, or embed a picture (or any other restriction) you just need to post to this thread saying your account has not been validated

    Wanikiya & Dyami--Team Zigzag

    Sunday, October 13, 2013 4:08 AM
    Moderator
  • does this On Screen Display appear when you press a specific key?
    if so, what key or key combination is it?

    I suspect the overlay you are seeing, is related to a hardware-specific utility, provided by your hardware manufacturer, or a related audio utility application?

    what is the type/make/model of your computer?


    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    Sunday, October 13, 2013 6:58 AM
  • does this On Screen Display appear when you press a specific key?
    if so, what key or key combination is it?

    I suspect the overlay you are seeing, is related to a hardware-specific utility, provided by your hardware manufacturer, or a related audio utility application?

    what is the type/make/model of your computer?


    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    No, it is the Windows 8 Metro UI one. I have no other OSD Software installed.

    The second i have my account verified i'll post a picture of the OSD popup.


    If you are being told you cant post a link, or embed a picture (or any other restriction) you just need to post to this thread saying your account has not been validated

    Wanikiya & Dyami--Team Zigzag

    Thank you, i'll do that now.
    • Edited by alphatonic Tuesday, October 15, 2013 1:06 PM
    Tuesday, October 15, 2013 1:04 PM
  • To disable the volume bar popup,

     

    1. press ctrl+r (Run) 

     

    2.Type "msconfig" and press enter


    3. A window will appear. Now switch to "Start up" tab.

     

    disable popup

     

    4.Search HPMediaSmart SmartMenu in the list and uncheck the tick mark.

     

    5.Click appy and the system will ask for a restart.. Restart and problem solved..!!!

     


    love is rock!!!

    • Proposed as answer by TK MAHATO Tuesday, October 15, 2013 3:21 PM
    • Unproposed as answer by Andre.ZieglerEditor Tuesday, October 15, 2013 5:53 PM
    Tuesday, October 15, 2013 3:21 PM
  • I appreciate your help but I repeat: It is NOT a third party OSD Software. It is Windows 8's Metro UI.

    Here is the picture: 


    • Edited by alphatonic Thursday, October 17, 2013 7:30 AM
    Tuesday, October 15, 2013 3:26 PM
  • Hi,

    Based on my research, the system volume widget is a system component.

    It is designed by default on laptop.

    Meanwhile, it only appears while using function key.

    I suggest you check if there are the keyboard shortcuts conflict.

    Please try the clean boot mode to test it.

    How to perform a clean boot to troubleshoot a problem in Windows 8, Windows 7, or Windows Vista

    http://support.microsoft.com/kb/929135

    Also please check your keyboard, it is possible that some keys were stuck.

    Regards,


    Kelvin_Hsu

    TechNet Community Support

    Tuesday, October 22, 2013 1:14 AM
    Moderator
  • Thank you for your reply!

    It happens on a freshly installed Windows8 too.

    Even a different keyboard doesn't help.

    The popup appears always when the system volume is changed by the keyboards media keys.

    I simply want to know the registry entry to disable it.

    If that is not possible the name of the .dll or .exe which is responsible for the OSD.

    Tuesday, October 22, 2013 10:42 AM
  • Hi,

    Based on my test,if I disable sound card driver,it doesn't appear.

    So,I suspect this issue is related to the sound card driver.

    I suggest you try to uninstall your sound card driver to test it.

    Also,please reinstall the latest version of sound card driver by laptop manufacturer website.

    Regarding how to disable it,I think it cannot be implemented.

    Thank you for your understanding.

    Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    Sunday, October 27, 2013 8:11 AM
    Moderator
  • Thanks for the reply.

    But sadly, that does not help in any way.

    BTW the problem exists on a desktop PC not a notebook/laptop.

    It is crazy that there is no way to disable or even move that damn thing.

    Why would anyone program such an annoying feature, without any options?

    I have come to the official Microsoft forums and not even here i can get a solution?!

    I would pay to get this thing removed.

    Wednesday, October 30, 2013 11:24 AM
  • I finally got it.

    I use Volume² now.

    It is a freeware program that lets you customize the Volume Indicator OSD.

    http://irzyxa.deviantart.com/art/Volume2-version-1-1-3-247-Release-340146840

    Sad that there is no other way.

    But this works just fine.

    Thanks to anyone for trying to help me with this.

    Sunday, November 03, 2013 2:51 PM
  • What setting did you made?
    How I get rid of that thing?
    While I watch Movies, I change the Volume often and every Time pops that annoying Overlay up.
    Days of customisation, I hate Windows 8 so much!
    • Edited by BlackX777 Monday, January 06, 2014 3:46 PM
    Monday, January 06, 2014 3:45 PM
  • Fixed issue when I had the same problem, pesky OSD volume slider, top left of screen.  I also had a problem where right click menu failed to show.

    My fix was ....

    1. Uninstall DivX installer (left the player etc, however I plan to remove the player and other DivX software later)

    2. Uninstall K-Lite Codec Pack Full Version

    3. Reinstall K-Lite Codec Pack Standard without MPC (Media Player Classic)

    4. Reboot

    Problem solved - no OSD Volume slider in the top left corner, right click menu works again.

    * I suspect I can reinstall K-Lite Codec Pack Full Version and still be ok, so long as I don't install MPC.

    Now I have to go fix registry and DLL stuff that all of the above un/installs caused. Wish me luck .....

    • Proposed as answer by China Dundee Tuesday, December 02, 2014 9:54 AM
    Tuesday, December 02, 2014 9:52 AM
  • I had the same problem. To fix this I wrote a small utility, that hides the volume OSD.

    http://wordpress.venturi.de/?p=1#more-1

    Saturday, December 12, 2015 6:25 PM