none
Aventail VPN Connection not working on windows 8 RRS feed

  • Question

  • I am able to install Aventail VPN Connection not working on windows 8 but it is giving error “REMOTE ACCESS DIALER HAS STOPEED WORKING” when I am trying to dial the connection

    Monday, October 1, 2012 9:45 AM

Answers

All replies

  • Hi,

    I suggest to follow this article to troubleshoot the issue first:

    http://social.technet.microsoft.com/wiki/contents/articles/4960.troubleshoot-compatibility-issues-in-windows-8-release-preview.aspx

    If it does not help, I suggest to temporary disable firewall and antivirus program for test.

    Furthermore, I suggest to contact Avential VPN support Forum for further help.

    Thank you for your understanding.


    Leo Huang

    TechNet Community Support

    Tuesday, October 2, 2012 9:53 AM
    Moderator
  • I am having the same problem. Able to install the Aventail VPN Client. Here are the details of the app crash. I've already tried "Check Online for solutions" prompts without any answers.

    Problem signature:

      Problem Event Name: APPCRASH

      Application Name: rasautou.exe

      Application Version: 6.2.9200.16384

      Application Timestamp: 5010a440

      Fault Module Name: ngcommon.dll

      Fault Module Version: 10.5.6.78

      Fault Module Timestamp: 4fec556a

      Exception Code: c0000005

      Exception Offset: 000000000000f3f8

      OS Version: 6.2.9200.2.0.0.256.4

      Locale ID: 1033

      Additional Information 1: 1cdb

      Additional Information 2: 1cdb565e6461c64430f7045bd4a800d9

      Additional Information 3: d318

      Additional Information 4: d318d100fee5b81fb53947e20d9d3e00



    Friday, October 5, 2012 10:46 PM
  • Hi,

    Please contact Aventail VPN for further help, that should be the incompatible issue for this app.

    Regards,

    Leo   Huang


    Leo Huang

    TechNet Community Support

    Monday, October 8, 2012 2:16 AM
    Moderator
  • Did you find resolution with your problem?
    Sunday, November 18, 2012 12:45 AM
  • Please use the following command:

    C:\Windows\system32\ngdial.exe "Aventail VPN Connection" username * -server=vpn.vpn.com -login=VPN -status=enable -icon=enable -gui

    Usage:
      ngdial <connection name> <public> [<private>|* [<auth type>]]
             [-phonebook=<phonebook>]
             [-server=<server name>|<server IP>]
             [-login=<login group>]
             [-proxycredential=<username>[,<password>|*]]
             [-status[=enable|disable]] [-icon[=enable|disable]] [-gui]
             [-nocerterrors]
     
      ngdial <connection name> -disconnect|-d
     
      ngdial <connection name> -prompt
             [-phonebook=<phonebook>]
     
      ngdial <connection name> -create
             [-phonebook=<phonebook>]
             [-server=<server name>|<server IP>]
             [-login=<login group>]
             [-status[=enable|disable]] [-icon[=enable|disable]]
     
      ngdial -help | -?
     
    Where:
        <public>            User's public credential (i.e. username)
        <private>           User's private credential (i.e. password), or "*" to be prompted
        <auth type>         ADUNPW| LDAPUNPW | RADIUSUNPW | RADIUSCRAM | UNIX
                            Note: this parameter is required only for logging into a pre-v8.7 appliance
        -?                  Displays this screen
        -create             Creates a network connection entry
        -delete             Deletes a network connection entry
        -disconnect | -d    Disconnects from a network
        -gui                Enables the graphical user interface
        -help               Displays this screen
        -icon               When enabled, display a status icon when connected
        -login              The user's login group (realm)
        -phonebook          Specifies the phonebook file.
        -prompt             Prompts the user to connect
        -proxycredential    Proxy server username and password
        -server             VPN server name or IP address
        -status             When enabled, displays connecting status while connecting
        -nocerterrors       Suppresses the server certificate errors

    • Proposed as answer by PBZ4WDK Friday, March 14, 2014 7:00 AM
    Friday, March 14, 2014 7:00 AM
  • This worked like a charm.

    But this morning I have this error into my CLI :

    Connecting...
    Authenticating...
    (null)

    Wednesday, March 26, 2014 11:39 AM
  • I have the same issue!

    the connection works with the command from PBZ4WDK, but only for once?

    and now it will looks like Morphée already posted?

    Monday, March 31, 2014 10:09 PM
  • today i'am uninstall the Aventail VPN -> Shut Down the Computer -> Start the Computer -> Install the Aventail VPn -> run the command and now i'am connected again.

    But this will also work only for once. After i reboot my system i will fail into the same issue like Morphée.

    This means i had to procced the procedure every time :-)

    • Edited by Nokinger Tuesday, April 1, 2014 6:38 AM
    Tuesday, April 1, 2014 6:34 AM
  • Even without shuting down your computer, you can "simply" uninstal and re-instal Aventail to make the command work for another time.....
    Tuesday, April 1, 2014 8:00 AM
  • i'am try it again to find another solution as the uninstall procedure.

    and i found the following soultion: 

    1: rename the existing dial up connection under: C:\ProgramData\Microsoft\Network\Connections\Pbk\rasphone.pbk


    2: try to connect ... this will fail (clear we have renamed it)

    3: rename the rasphone.pbk back to the orginal name

    4: try to connect ... this will success :-)

    here is my batch (be carefull the batch hast to run with admin):

    ren C:\ProgramData\Microsoft\Network\Connections\Pbk\rasphone.pbk rasphone.pbk.old
    
    C:\Windows\system32\ngdial.exe "Aventail VPN Connection" username * -server=vpn.vpn.com -login=VPN-status=enable
     -icon=enable -gui
    
    ren C:\ProgramData\Microsoft\Network\Connections\Pbk\rasphone.pbk.old rasphone.pbk
    
    C:\Windows\system32\ngdial.exe "Aventail VPN Connection" username * -server=vpn.vpn.com -login=VPN-status=enable
     -icon=enable -gui

    Tuesday, April 1, 2014 6:10 PM
  • Working well and faster than the uninstall....

    Well done !

    (running the bat as admin is obligatory)

    Wednesday, April 2, 2014 9:37 AM
  • In fact it does not work that well.

    I'm back on the uninstal method :(


    edit :  try with this installer :
    • Edited by Morphée Monday, April 7, 2014 6:09 PM
    Monday, April 7, 2014 8:52 AM
  • this works. thank u
    Friday, August 8, 2014 1:38 PM