none
Windows Complete PC Restore operation failed RRS feed

  • Question

  • Windows Complete PC Restore is failing every time!

    I have a new PC with Windows Vista Utlimate 64. I've been using it for a week with no complaints.

    I installed all my usual software with no problems. I installed everything but VS2005 as I've read some horror stories about it. I decided to do the smart thing and create a Complete PC Backup. The backup went flawlessly and I felt secure.

    I installed VS2005 and after that Vista went downhill--that problem is not the topic of this post.

    After the VS2005 debacle I decided to go back to when things were happy and awesome. I inserted the Vista DVD and went to the System Recovery section. Selected the Windows Complete PC Restore, it recognized the USB drive with the backup and off it went restoring my system... then at about 75% of the process it gives me:

    The Windows Complete PC Restore operation failed.
    Error details: Incorrect function. (0x80070001)

    I've tried it about 5 times, and I always get the error. The words to express my anger and frustation will probably get me banned from these forums! How do I get back my system and my data?!!!

    Wednesday, October 17, 2007 10:13 AM

All replies

  •  

    Hi Akallos,

     

    First restart the computer and test the issue again. Did you enable System Restore before? If so, you can try to restore to a state when your computers was running properly.

     

    I ever encountered a similar issue as yours. When creating a Complete PC backup, the error “Error details: Incorrect function. (0x80070001)” appeared. Finally, we found the cause was that the EISA partition was marked as Active. After we marked the system partition (C partition) as Active, the issue resolved.

     

    Now can you start the computer and access the disk management? If so, please check if your system partition is marked as Active.

     

    Did you back up the data to a DVD or an external drive?

     

    We can also check Event Log for more information:

     

    Start->eventvwr->Windows Log->Application. Click Action, click Filter Current Log, choose ”Windows Backup” in the “Event Source” dropdown menu and click OK. The information about Backup will be displayed. You can save the log for further analyze.

     

    -qqqlllmmm

    Thursday, October 18, 2007 6:50 AM
  • Enable System Restore?
    Maybe I wasn't clear, but this is a Complete PC Restore. Such restore has to be done with the Vista installation DVD. And by it failing in the middle of the restore it left me with an unreadable HD. The error happens in the PE environment, and at anytime during the restore. Also, one time, while messing with diskpart while in the PE environment I got an out of memory error!

    I did some searching around, and by gathering bits and pieces of info I came up with a solution: I had to make my memory speed sync with my FSB speed.

    Note that I tested my RAM and settings as they were for 5 hours with memtest86 before changing anything and it didn't came up with any error. Moreover, before the VS2005 debacle I could play games (Oblivion, Supreme Commander, Guild Wars) at max settings for hours on end without a glitch.

    But I did it anyway, I set my BIOS settings to Sync Mode and I lowered my 800MHz RAM to 667MHz (DDR), my processor being 1333MHz FSB (QDR). Then the restore successfully completed.

    I hope this can help other people out there with problems in the PE environment, maybe even installation problems.

    -------------------------
    As a final note, I want to express my utmost disgust with Microsoft's Customer Service. I called them up, and the rep would not deign to even hear the problem without paying 1st. I bought Office 2007, Accounting 2007, VS2005 Pro (which I am returning), and Vista Ultimate 64 2 weeks ago! But because Vista (and only Vista) was an OEM license she refused to give me help without paying even more!

    She repeated her line like a machine and even tried to fool me into paying: she 1st said that if the problem was a bug in the software tech support would give me a refund, something I'd totally agree too. But then, just to make sure, I phrased that as a yes or no question for her, and she wouldn't give me a straight answer. I pressed the issue and she said she couldn't give me an assurance, even though she was the one who said it 1st in an affirmative manner.

    And of course she wouldn't give me any information about herself (last name, an employee or rep number, even a phone number or extension) in case I needed to speak with someone else about her performance; even though she had my full name, address, 2 phone numbers, email, and almost my credit card!

    There, I got that off my chest. At least I hope my solution helps someone.

    Thursday, October 18, 2007 8:42 AM