none
Windows 7 - "The network path was not found"

    Question

  • I have networked my desktop and 2 laptops. The all run windows 7. I have shared the appropriate folders and permissions. However, when I try to access the network, I can see the other computers but can not access the shared driver. The error is "Error Code: 0x80070035 - The network path was not found" Has anyone had this problem and fixed it yet.
    Friday, June 05, 2009 12:54 PM

Answers

  • Hi,

    This issue occurs if the firewall blocks the access. I suggest that you temporary disable firewall on the computers and then check the result.

    If the issue persists, please let us know if you can access the shared folder with the following method.

    1. Click Start
    2. Enter \\IP address of the computer\name of the shared folder

    If it works, the issue can be related to DNS. You may check Hosts file. Please refer the following article.

    Modify the Hosts file 

    In the hosts file, ignore all the lines that start with *, and pay attention to other lines. Please only keep the line "localhost 127.0.0.1", delete others.  

    However, if the above method does not help, please check if File Sharing is enabled on both computers. Please launch Control Panel\Network and Sharing Center, in the right pane click "Change advanced sharing settings" and check.


    Arthur Xie - MSFT
    • Marked as answer by Adam M MCP Thursday, June 18, 2009 6:25 PM
    Monday, June 08, 2009 8:14 AM
    Moderator

All replies

  • Hi,

    This issue occurs if the firewall blocks the access. I suggest that you temporary disable firewall on the computers and then check the result.

    If the issue persists, please let us know if you can access the shared folder with the following method.

    1. Click Start
    2. Enter \\IP address of the computer\name of the shared folder

    If it works, the issue can be related to DNS. You may check Hosts file. Please refer the following article.

    Modify the Hosts file 

    In the hosts file, ignore all the lines that start with *, and pay attention to other lines. Please only keep the line "localhost 127.0.0.1", delete others.  

    However, if the above method does not help, please check if File Sharing is enabled on both computers. Please launch Control Panel\Network and Sharing Center, in the right pane click "Change advanced sharing settings" and check.


    Arthur Xie - MSFT
    • Marked as answer by Adam M MCP Thursday, June 18, 2009 6:25 PM
    Monday, June 08, 2009 8:14 AM
    Moderator
  • Hi,

    This issue occurs if the firewall blocks the access. I suggest that you temporary disable firewall on the computers and then check the result.

    If the issue persists, please let us know if you can access the shared folder with the following method.

    1. Click Start
    2. Enter \\IP address of the computer\name of the shared folder

    If it works, the issue can be related to DNS. You may check Hosts file. Please refer the following article.

    Modify the Hosts file 

    In the hosts file, ignore all the lines that start with *, and pay attention to other lines. Please only keep the line "localhost 127.0.0.1", delete others.  

    However, if the above method does not help, please check if File Sharing is enabled on both computers. Please launch Control Panel\Network and Sharing Center, in the right pane click "Change advanced sharing settings" and che


    Arthur Xie - MSFT

        Completely useless information as usual from Microsoft
    Tuesday, March 23, 2010 5:51 PM
  • I have to agree - I don't even have a firewall and am encountering this issue. What else can I try? 
    Wednesday, January 19, 2011 3:45 AM
  • Not useless, depends on the problem. and not having a firewall, find it hard to believe since windows has a firewall system built in.
    Thursday, February 10, 2011 5:24 AM
  • I have the same issue well sort of anyway I'm on a wireless router that's connected to a desktop computer and I'm sharing the printer but all of the sudden the network path doesn't exsist and were both on windows 7 so how do I go about deleting the path and starting over?
    Thursday, April 14, 2011 7:44 PM
  • I have the same issue well sort of anyway I'm on a wireless router that's connected to a desktop computer and I'm sharing the printer but all of the sudden the network path doesn't exsist and were both on windows 7 so how do I go about deleting the path and starting over?

    Exactly my question... I know the path is gone - I deleted it on the networked system, but it still shows in the list of folders on the Network list... How do I delete the item from the list... right click menu does not have a delete option.

    Chet

    Monday, May 16, 2011 3:09 AM