none
Windows 7 backup silently excludes .GHO Norton Ghost Image files

    Question

  • I'm doing a backup of a large data drive (not a bootable drive). I have backup configured to only backup this drive and to skip system imaging.

    Windows 7 backup is silently skipping a bunch of .GHO files I have in a single folder. It does backup the subfolder/tree structure but skips the contents, i.e. the .GHO files.

    Needless to say I find this behavior alarming. I'm speechless... I can't find this documented anywhere ... I'm familiar with the registry entries that backup reads (HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\BackupRestore) but the .GHO files are not being excluded there.

    Maybe I'm over-reacting, but I'm irate. I can't wrap my head around the idea that backup is silently skipping files and then reporting success to me. What am I missing? Help!

    Thanks in advance for any help,

    Greg

    Saturday, January 29, 2011 2:48 AM

Answers

  • Hi,

    You may try to modify the GHO file’s extensional name to another one to have a test.

    Also, You may try backup the data under Safe Mode.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, February 01, 2011 8:41 AM
    Moderator

All replies

  • Ok Wait ... I think I found the answer to my problem in the security settings for the affected files.

    The effective permissions on these files leave them "invisible" to Windows Backup. The group Backup Operators has no access to the files. They were created under a previous version of Windows, and I always do fresh installs and not upgrades.

    Problem solved - I'm going to take ownership of the files from my Administrator account.

    And thanks - I think writing out my problem helped me think it through :)

    • Marked as answer by Gekum Saturday, January 29, 2011 3:11 AM
    • Unmarked as answer by Gekum Monday, January 31, 2011 1:33 AM
    Saturday, January 29, 2011 3:06 AM
  • After taking ownership of the drive as myself (a member of the Administrators group), and giving myself full control over all files, I tried the backup again.

    Windows 7 Backup still ignores all of my ghost image files of type .GHO and .GHS.

    Anyone ever encounter a problem like this? I'm tired of the frustration and may just go purchase a third-party backup solution :(

    This should "just work".

    Monday, January 31, 2011 1:38 AM
  • Hi,

    You may try to modify the GHO file’s extensional name to another one to have a test.

    Also, You may try backup the data under Safe Mode.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, February 01, 2011 8:41 AM
    Moderator