IEEE 1394 Bus host controllers


  • So IEEE 1394 Bus host controllers wont start up and when it does my mic doesnt seam to work, but when it doesnt start up right my mic does work, i tried updating my drivers and it made it worse. I have a Asus M4A78-E motherboard with onboard sound. So i just disabled the controller for now but will that screw up anything else so much? i have tried everything i can think of with no avail. Any help would be great. thanks.
    Thursday, May 21, 2009 6:58 AM

All replies

  • Greetings,

    Could you please check the Hardware ID of that device in the Device Manager?

    W7 RC x64 running....
    Thursday, May 21, 2009 8:31 AM
  • Sorry but where do i find that?
    Thursday, May 21, 2009 9:54 AM
  • VIA 1394 OHCI Compliant host Controller
    Thursday, May 21, 2009 10:00 AM
  • Sorry but where do i find that?

    Device Manager, select the appropiate device, right click Properties - Details Tab. There is a dropdown menu where you'll be able to see the Hardware ID.

    W7 RC x64 running....
    Thursday, May 21, 2009 10:20 AM
  • PCI\VEN_1106&DEV_3403&SUBSYS_83841043&REV_00
    Thursday, May 21, 2009 8:47 PM
  • With a problem code of...
    Friday, May 22, 2009 10:14 AM
  • Hi dcmadrox,

    Here is a link to Asus website for your mobo

    and the firewire say ieee 1394 is VIA VT6315N controller supports 2 x 1394a ports you should download the driver from there for the OS you ran.

    Download it on your destop then in the Control panel Select System and Security Device Manager where you may find a yellow exclamation mark

    IEEE 1394 Bus host controllers - right click on it - choose update - Browse my computer for driver software option and browse to the file you've downloaded.

    I hope this helps.

    Error 0000000A: is maybe a problem of connectivity.
    • Proposed as answer by ubesidetrackk Thursday, February 24, 2011 1:06 PM
    • Unproposed as answer by ubesidetrackk Thursday, February 24, 2011 1:08 PM
    Friday, May 22, 2009 3:50 PM
  • I have the same MOBO and I am having s similar problem. When the system boots, the 1394 OCHI drive shows an exclamation. If I disable and the re-enable the device in Device Manager, it starts working again. I have a Firewaire External Drive hooked to it so I know is stops working when the drive is no longer available. I have searched for drivers, but ASUS does not list the driver for this on their site and of course it is not on VIA's site either. the driver that loads is the Microsoft Driver.
    Friday, September 18, 2009 2:37 PM
  • You don't need to download any additional drivers for this.  The card is supported in Windows 7.  I'll try to get someone to take a look at this.
    Want to know if your hardware will work on Windows 7? Check out these links: **Windows 7 Upgrade Advisor ** **Microsoft Logo'd Hardware List**
    Saturday, September 19, 2009 5:27 AM
  • hi, i have exact the same problem. the via open host controller won´t work (code 10). i have windows 7 64bit. when i boot windows 7, the device is deactivated with code 10 in the device manager. if i delete the driver and reinstall it, the controller works till i reboot the machine. with vista 64bit i have no such problems ...

    i also have the asus m4a78-E motherboard with the latest bios.
    Saturday, November 14, 2009 10:18 AM
  • I have exactly the same problem as described above (same MB and Windows Version). No news regarding this issue since the last two month?
    Friday, January 15, 2010 7:16 PM
  • I also have exactly the same problem as mentioned above.  Same motherboard, same Win7 64 bit operatying system.  It is NOT sensitive to the attached device.  I thought the culprit was my western digital MyBook Home addition 1TB hard drive for the longest time.  But when I attached that drive using the USB or eSATA connectiojn and reboot, I can still get the yellow exclamation for the 1394 device and the fix is to run the troubleshooter which reloads the driver (w/ no firewire device even attached).  This recurs regularly on reboots .... but not always.  This has been a hugely frustrating problem for the last few months.  I'm guessing its a timing (timeout) issue when the driver loads during boot-up.  Reloading the driver later outside the boot process does not appear to nhave that problem.

    Has a solution been identified?
    Friday, January 29, 2010 6:28 PM
  • I am running Win 7 on a GA-P55M-UD2 motherboard.   My 1394 Firewire interface is disabled.  It is giving a Code 31.  I have uninstalled/reinstalled the driver.  I have tried all three drivers that ship  with Win 7 none will load.  The firewire is enabled in the BIOS.

    Can anyone suggest another solution
    Thursday, May 27, 2010 1:54 AM