none
Windows XP Mode install fails - corrupt file

    Question

  • Performed initial download of WindowsXPMode_en_us.exe.  Based on responses of:

    1) OS = Windows 7 Professional x64
    2) Language = English

    File appeared to download without issue (500MB)

    Attempted install receives error: File is corrupt!

    Attempted four (4) other downloads.  Each time targeting a different folder location or hard drive.

    Attempted to download from dual-boot Windows XP Pro also - again to different location.

    Windows 7 using AVG antivirus - for attempts 3-4; disabled.
    Windows XP Pro using Avast antivirus - for attempt 5, enabled.

    File extracted from: http://www.microsoft.com/windows/virtual-pc/download.aspx (only place I know).

    Please advise what to do next and let me know.

    Thank you.

    Sunday, December 13, 2009 7:57 PM

All replies

  • 1. Windows6.1-KB958559-x64 make sure you download and install that file and make sure that virtualization is enabled in the BIOS on your computer.
    Restart the system, then install:
    2. WindowsXPMode_en-us

    Please follow these steps to enable hardware virtualization:
        - Restart the computer and enter BIOS setup.
        - Search virtualization setting in BIOS and enable the setting.
        - Save BIOS settings.
        - Power off the computer, wait for few seconds and start the computer.

    Both Windows XP Mode and Windows Virtual PC can be downloaded from http://www.windows.com/business/downloads.
    For more information on system requirements, go to http://www.microsoft.com/virtual-pc

    Virtualization Detection tool:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=0ee2a17f-8538-4619-8d1c-05d27e11adb2&displaylang=en

    Resources:
    http://www.notebooks.com/2009/11/23/using-windows-virtual-pc-with-windows-xp-mode/

    Andre Da Costa http://adacosta.spaces.live.com http://www.activewin.com
    Sunday, December 13, 2009 8:59 PM
  • Thank you very much for the information.  I've used the tool, and it reports the following:  This computer is configured with hardware-assisted virtualization.

    I have also updated my BIOS from the manufacturer.

    Based on the link http://www.microsoft.com/downloads/details.aspx?FamilyID=0ee2a17f-8538-4619-8d1c-05d27e11adb2&displaylang=en; ASUS is reported as PCs capable of supporting Windows XP Mode have already been enabled and do not require additional configuration.

    My current system is built from the following:

    ASUS Motherboard: M2N32-SLI Deluxe
    BIOS version: 2005

    What I didn't do was do a power down restart as outlined in your reply.  I shall do that now and let you know what the outcome is.
    Sunday, December 13, 2009 10:37 PM
  • Well, the cold start didn't work.

    The issue remains.  I am again attempting the down load from the MS site for Windows 7, Windows XP Mode (500MB) file.

    All my previous versions that were downloaded (5 of them) reported: Extraction Error!  File is Corrupt.

    However, just don't see how that could be.  I've used two different OSs to pull the file, put them in separate locations (including separate disk drives); and still the error occurrs.

    Could it be that the download from from MS is some how corrupt?  Or not packaged correctly for installation?

    If there is a solution, please let me know.

    Sunday, December 13, 2009 11:19 PM
  • Try using an alternative web browser.

    Andre Da Costa http://adacosta.spaces.live.com http://www.activewin.com
    Sunday, December 13, 2009 11:27 PM
  • Well, same error.

    The extract gets about half way (on initial extract of objects); and triggers the same error:  Extraction Error!  File is corrupt.

    Through the process of elimination:

    1) Attempted down load using IE8: Failed during extract.
    2) Attempted down load using Firefox: Failed during extract.
    3) Down loaded to different locations on same drive: Failed during extract.
    4) Down loaded to different locations on different drive: Failed during extract.
    5) Down loaded from within different operating systems (WinXP Pro and Win7): Failed during extract.

    Based on the above attempts, the only conclusion that I can reach - unless there is something I'm not seeing:

    1) The file being selected during the down load process is corrupt (unlikely).
    2) My IP network is experiencing an issue at or near the same point during the download each time (unlikely).
    3) There is a process (foreground or background) which is blocking the extraction of the file due to the data type being extracted (low probibility).
    4) The Win7 installation contains potential "glitches" that are undetectable through normal observation means (low probibility).
    5) There is problems with all disk drives on the PC (low probility).
    6) There are issues with the BIOS and/or hardward (motherboard, CPU, etc.) (low probility)

    There are several probibilities (from low to even) that may be causing this; however, I really don't know how to isolate it more effectively.

    The hardware is defined as:
    1) ASUS Motherboard: M2N32SLI-Deluxe WiFi capable (WiFi disabled).
    1a) Two on board NVIDIA NICs 10/100MB (one enabled/one disabled).
    2) AMD Athalon 4200+ Dual Core processor.
    3) ASUS BIOS v2005 (standard release - not beta)
    3a) Hardware assisted virtualization enabled.
    4) 8GB DDR2 RAM
    5) Three disk drives:
    5a) Western Digital 80GB SATA (< 1yr old) - two partition to support dual boot; 50/50 split; Win XP Pro x64/Win 7 Pro x64.
    5b) Western Digital 160GB SATA (> 3yr old) - Photos/Movies and such.
    5c) Western Digital 160GB SATA (> 3yr old) - Work objects, software down loads ect.
    6) Segate 1.5TB SATA (<1yr old) - separate enclosure/powered off and is off-line 99% of time - Backup Drive for describbed system and other in-house systems.
    7) Two DVD R/W drives (1 SATA/1 IDE)

    Any ideas would be greatly appreciated.

    I have also included a HiJackThis Log (although I don't know if there is a relationship to the issue):

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 11:45:56 AM, on 12/15/2009
    Platform: Unknown Windows (WinNT 6.01.3504)
    MSIE: Internet Explorer v8.00 (8.00.7600.16385)
    Boot mode: Normal

    Running processes:
    C:\Program Files (x86)\Common Files\Acronis\Schedule2\schedhlp.exe
    C:\Program Files (x86)\HP\Digital Imaging\bin\hpqtra08.exe
    C:\Program Files (x86)\AVG\AVG9\avgtray.exe
    C:\Program Files (x86)\Acronis\TrueImageHome\TrueImageMonitor.exe
    C:\Program Files (x86)\HP\HP Software Update\hpwuschd2.exe
    C:\Program Files\Logitech\SetPoint\x86\SetPoint32.exe
    C:\Program Files\MS Util\Process Explorer\procexp.exe
    C:\Program Files (x86)\HP\Digital Imaging\bin\hpqSTE08.exe
    C:\Program Files (x86)\HP\Digital Imaging\bin\hpqbam08.exe
    C:\Program Files (x86)\HP\Digital Imaging\bin\hpqgpc01.exe
    C:\Program Files (x86)\Internet Explorer\iexplore.exe
    C:\Program Files (x86)\Internet Explorer\iexplore.exe
    C:\Program Files (x86)\HP\Digital Imaging\smart web printing\hpswp_clipbook.exe
    C:\Windows\SysWow64\Macromed\Flash\FlashUtil10c.exe
    C:\Program Files (x86)\Trend Micro\HijackThis\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
    F2 - REG:system.ini: UserInit=userinit.exe
    O2 - BHO: SnagIt Toolbar Loader - {00C6482D-C502-44C8-8409-FCE54AD9C208} - C:\Program Files (x86)\TechSmith\Snagit 9\SnagitBHO.dll
    O2 - BHO: (no name) - {02478D38-C3F9-4efb-9B51-7695ECA05670} - (no file)
    O2 - BHO: HP Print Enhancer - {0347C33E-8762-4905-BF09-768834316C61} - C:\Program Files (x86)\HP\Digital Imaging\Smart Web Printing\hpswp_printenhancer.dll
    O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
    O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - C:\Program Files (x86)\AVG\AVG9\avgssie.dll
    O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
    O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
    O2 - BHO: HP Smart BHO Class - {FFFFFFFF-CF4E-4F2B-BDC2-0E72E116A856} - C:\Program Files (x86)\HP\Digital Imaging\Smart Web Printing\hpswp_BHO.dll
    O3 - Toolbar: Snagit - {8FF5E183-ABDE-46EB-B09E-D2AAB95CABE3} - C:\Program Files (x86)\TechSmith\Snagit 9\SnagitIEAddin.dll
    O4 - HKLM\..\Run: [AVG9_TRAY] C:\PROGRA~2\AVG\AVG9\avgtray.exe
    O4 - HKLM\..\Run: [TrueImageMonitor.exe] C:\Program Files (x86)\Acronis\TrueImageHome\TrueImageMonitor.exe
    O4 - HKLM\..\Run: [hpqSRMon] C:\Program Files (x86)\HP\Digital Imaging\bin\hpqSRMon.exe
    O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files (x86)\Adobe\Reader 9.0\Reader\Reader_sl.exe"
    O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
    O4 - HKLM\..\Run: [HP Software Update] C:\Program Files (x86)\HP\HP Software Update\HPWuSchd2.exe
    O4 - HKLM\..\Run: [IdentityPatrol] C:\PROGRA~2\IDENTI~1\IdentityPatrol.exe
    O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOCAL SERVICE')
    O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOCAL SERVICE')
    O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETWORK SERVICE')
    O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETWORK SERVICE')
    O4 - Startup: Logitech . Product Registration.lnk = C:\Program Files (x86)\Common Files\LogiShrd\eReg\SetPoint\eReg.exe
    O4 - Startup: procexp - Shortcut.lnk = C:\Program Files\MS Util\Process Explorer\procexp.exe
    O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Program Files (x86)\HP\Digital Imaging\bin\hpqtra08.exe
    O4 - Global Startup: Logitech SetPoint.lnk = ?
    O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~2\MICROS~1\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~2\MICROS~1\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: Show or hide HP Smart Web Printing - {DDE87865-83C5-48c4-8357-2F5B1AA84522} - C:\Program Files (x86)\HP\Digital Imaging\Smart Web Printing\hpswp_BHO.dll
    O13 - Gopher Prefix:
    O18 - Protocol: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - C:\Program Files (x86)\AVG\AVG9\avgpp.dll
    O23 - Service: Acronis Scheduler2 Service (AcrSch2Svc) - Acronis - C:\Program Files (x86)\Common Files\Acronis\Schedule2\schedul2.exe
    O23 - Service: Acronis Nonstop Backup service (afcdpsrv) - Acronis - C:\Program Files (x86)\Common Files\Acronis\CDP\afcdpsrv.exe
    O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
    O23 - Service: AVG Free WatchDog (avg9wd) - AVG Technologies CZ, s.r.o. - C:\Program Files (x86)\AVG\AVG9\avgwdsvc.exe
    O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
    O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
    O23 - Service: Nero BackItUp Scheduler 4.0 - Unknown owner - C:\Program Files (x86)\Common Files\Nero\Nero BackItUp 4\NBService.exe (file missing)
    O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
    O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
    O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
    O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
    O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
    O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

    --
    End of file - 8224 bytes

    Tuesday, December 15, 2009 5:06 PM
  • I thought that I was in the same boat as you; I was getting that same error. I went over all of my specs to make sure I had virtualization enabled and even updated my bios, as well. When the file (that I re-downloaded several times using Firefox and IE) continued to not work, I thought that maybe it was, in fact, the file itself. I looked up "windowsxpmode_en-us.exe" and downloaded a "mirror" file from here . It worked great! It hesitated at the point where the "official" file would fail but continued on to completion. Maybe there is an issue with our computers that made the "official" file fail (RAM?), but I would try the other one just to see if it works.

    BTW, I am using Win7x64 and an Asus P5E3 Premium w/Intel Q6600 not overclocked.
    Thursday, December 31, 2009 3:59 AM
  • I reckon MS have posted a corrupt file on the website. I have now tried to download this file 7 times and its no better each time. Seems to fail at the same point everytime.

    I really need this installed as VPC 2007 cannot be installed on Windows 7 at all.

     

    Please help!!!

    Sunday, May 02, 2010 9:52 PM
  • Try downloading it on another PC if you can, or disable your antivirus program to do the download.
     
    Also when you're downloading it, download it to the local disk, rather than a network share (if that's what you are doing).  I downloaded the VPC files for a PC very recently, and there was no corruption problem with mine.
     
    And you can install VPC2007, you just have to have Windows VPC (the Win7 version) uninstalled all the way before VPC2007 can be installed).

    Bob Comer - Microsoft MVP Virtual Machine
    Sunday, May 02, 2010 10:52 PM
  • I had the same problem, but downloaded the "English N" version (no windows media player included) and that file installed fine.

    So when you select the language for the download, scroll down to the bottom of the list and select "English N"
    • Proposed as answer by Juni Ch Wednesday, February 23, 2011 8:52 PM
    • Unproposed as answer by Juni Ch Wednesday, February 23, 2011 8:52 PM
    Sunday, August 01, 2010 7:04 AM
  • i m also getting same problem please tell me if u find some solution i have downloaded twice on difrnt locations :( bt it giving error "File Currept"
    Wednesday, February 23, 2011 3:16 PM
  • @sek0910. English N giving same error!  :(
    Junaid Sagheer
    Wednesday, February 23, 2011 8:53 PM
  • Disable your antivirus

     

    I have a N-series Asus laptop. Disabling my antivirus (Trend Micro) and downloading again the file, I solve the issue. 

    Sunday, April 03, 2011 4:32 AM
  • Same problem here. Then I remembered that I had downloaded the necessary files and saved them about a year ago. I resurrected them, copied to my 'Downloads' folder after deleting the current files. Ran the old downloads and SUCCESS! I bet the current files from M$ *are* corrupt. Any thoughts folks?

     






    • Proposed as answer by Panhandle Joe Friday, July 15, 2011 3:28 AM
    Saturday, July 09, 2011 8:16 PM
  • Same problem here!

    Tried to unzip the progam using 7-Zip

    Gave the following errors at 49%

    1 Data error in 'sources\xpm'. File is broken

    2 Data error in 'sources\xpminstl32.msi'. File is broken

    3 Data error in 'sources\xpminstl64.msi'. File is broken

    Looks to me like a corrupt file form M$!


    Just downloaded the English N version : unzipped and installed fine :-)
    • Proposed as answer by Panhandle Joe Tuesday, August 09, 2011 1:29 AM
    Friday, August 05, 2011 7:17 PM
  • Hi,

    Could someone tell me how to get the xpminstl64.msi file? I do not have it anymore and I'm having the same problem. I still don't know if I'll need more files. I only have he windows XP mode installation .exe file.

    Thank you very much,

    Gonçalo

    Thursday, September 22, 2011 10:38 PM