none
Outlook Login Popup RRS feed

  • Question

  • I keep on getting a popup menu asking me to enter my username and password when I try to run Outlook.  I enter the username and password and click ok, but the popup just reappears.  I no longer can send or receive -email messages.

     

    Sunday, September 15, 2019 3:49 AM

All replies

  • Hi,

    if your mailbox is NOT on Office 365, you could try adding the ExcludeExplicitO365Endpoint as described here.


    Evgenij Smirnov

    http://evgenij.smirnov.de

    Sunday, September 15, 2019 10:55 AM
  • Check the settings:

    1. Click "File" on the main menu in Outlook, click "Info," select the "Account Settings" pop-up menu and then click "Account Settings."
    2. Click the "Email" tab

    3.Click the email account that keeps prompting you to enter your password. Accounts are listed under the Names heading.
    4. Click the "Change" link located just above the list of accounts.
    5. Enter your password in the Password field located under Logon Information.
    6. Place a check mark in the Remember Password check box to have Outlook remember your password.
    7. Click "Next" and then click "OK" to save your settings


    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Sunday, September 15, 2019 11:00 AM
  • Hi ,

    Since your query is more related with Outlook, you could have this asked in our Outlook forum for better answers. 

    Here is the link:

    https://social.technet.microsoft.com/Forums/en-US/home?forum=outlook

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.

    Best Regards,

    Candy


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    Monday, September 16, 2019 2:31 AM