none
Cannot download .pdf files on Windows 7

    Question

  • Since installing Windows 7, each time I try to download a .pdf file, I get a message C;\Users\Douglas\AppData\Local\Temp\.....pdf  Application not found (\... being the file that I am trying to download).  I upgraded from Windows XP - I didn't have any problems prior to this upgrade.  I have downloaded Adobe. Is there anything else that I should be doing?
    Thursday, December 24, 2009 6:21 PM

Answers

  • Hi douglas33,

    Does the issue occur while downloading other files?

    Please try the following suggestions and see if the issue can be resolved:

    Remove temporary Internet files, browsing history, and Web form data
    =========
    1. Open Internet Explorer, on the Tools menu, click Internet Options.
    2. In the Internet Options dialog box, under Browsing history, click Delete.
    3. In the Delete Browsing History dialog box, use the appropriate options to remove temporary Internet files, browsing history, and Web form data. 
    4. Click Close, and then click OK.

    If the issue persists, please move on:

    Start Internet Explorer 8 (IE 8) with No Add-ons mode
    =========
    To do this, Click Start, point to All Programs, point to Accessories, point to System Tools, and then click Internet Explorer (No Add-ons).
     
    Note: If the issue does not occur after you use this method, use the Manage Add-ons option in the Tools menu to determine which add-ons are causing the issue.

    Log on as another user
    =========
    This will help isolate issues that are specific to a user account or to a user profile.

    If the issue still exists after trying the above suggestions, please reset Internet Explorer by the steps below:

    Reset Internet Explorer
    =========
    Note: the following steps will remove all of installed add-ons and reset IE to default settings. We need to reinstall the add-ons after resetting.

    1. Click "Start", type "inetcpl.cpl" (without quotation marks) into “Search” bar and press "Enter" to open the “Internet Options” window.
    2. Switch to the "Advanced" tab.
    3. Click "Reset…" to reset Internet Explorer settings.
    4. Check "Delete personal settings" box and click "Reset" to confirm the operation.
    5. Click "Close" when the resetting process is complete.
    6. Close the Internet Explorer window and restart IE to check the issue.
     
    For more information about how to troubleshoot the Internet Explorer 8 issue, please refer to the following article:
     
    You cannot view, access, or load some Web pages when you use Internet Explorer 8
    http://support.microsoft.com/kb/967897

    Regards,
    Linda

     

     

    • Marked as answer by Linda Yan Thursday, December 31, 2009 1:44 AM
    Friday, December 25, 2009 9:25 AM

All replies

  • It will not solve your problem but Foxit is much leaner and better than the Adobe Reader. Get the free reader here, http://www.foxitsoftware.com/

    One tip though, don’t install the Ask toolbar when you receive the prompt.

    Thursday, December 24, 2009 6:50 PM
  • Hi douglas33,

    Does the issue occur while downloading other files?

    Please try the following suggestions and see if the issue can be resolved:

    Remove temporary Internet files, browsing history, and Web form data
    =========
    1. Open Internet Explorer, on the Tools menu, click Internet Options.
    2. In the Internet Options dialog box, under Browsing history, click Delete.
    3. In the Delete Browsing History dialog box, use the appropriate options to remove temporary Internet files, browsing history, and Web form data. 
    4. Click Close, and then click OK.

    If the issue persists, please move on:

    Start Internet Explorer 8 (IE 8) with No Add-ons mode
    =========
    To do this, Click Start, point to All Programs, point to Accessories, point to System Tools, and then click Internet Explorer (No Add-ons).
     
    Note: If the issue does not occur after you use this method, use the Manage Add-ons option in the Tools menu to determine which add-ons are causing the issue.

    Log on as another user
    =========
    This will help isolate issues that are specific to a user account or to a user profile.

    If the issue still exists after trying the above suggestions, please reset Internet Explorer by the steps below:

    Reset Internet Explorer
    =========
    Note: the following steps will remove all of installed add-ons and reset IE to default settings. We need to reinstall the add-ons after resetting.

    1. Click "Start", type "inetcpl.cpl" (without quotation marks) into “Search” bar and press "Enter" to open the “Internet Options” window.
    2. Switch to the "Advanced" tab.
    3. Click "Reset…" to reset Internet Explorer settings.
    4. Check "Delete personal settings" box and click "Reset" to confirm the operation.
    5. Click "Close" when the resetting process is complete.
    6. Close the Internet Explorer window and restart IE to check the issue.
     
    For more information about how to troubleshoot the Internet Explorer 8 issue, please refer to the following article:
     
    You cannot view, access, or load some Web pages when you use Internet Explorer 8
    http://support.microsoft.com/kb/967897

    Regards,
    Linda

     

     

    • Marked as answer by Linda Yan Thursday, December 31, 2009 1:44 AM
    Friday, December 25, 2009 9:25 AM
  • Hello,

    Thanks Linda I went into IE (no add-ons) and my pdf files worked!!! But now I have no idea how to pinpoint which of the add-ons are not allowing me to open the pdf files. any suggestions??

    Tuesday, September 28, 2010 3:38 AM
  • As for your question on "how to pinpoint which of the add-ons are not allowing me to open the pdf files", I think you may find your PDF reading answer in this article

    http://answers.microsoft.com/en-us/forum/unable-to-open-pdf-files-in-internet-explorer-10/



    • Edited by matcooper Thursday, December 19, 2013 2:59 AM
    Thursday, December 19, 2013 2:56 AM