none
Age of Empires II The Conquerors unable to run on windows 7

    Question

  • I have the Age of Emipres II The Conquerors...Microsoft game...have had it through Windows 95, 2000 and XP...but in XP I was not able to run it often because it would shut itself down after getting the first screen up...before you can in put any choices for gaming.  I thought maybe it was my computer (it had some other issues) so bought another computer with Windows 7 and tried to install...it did... but I will not run...gets to the same screen and ...just shuts down....

    I want to play it...even with purple water....  What can I do to get it to run?  ( I have Age of Empires II and Age of Empires II The Conquerors.)

    Thursday, March 25, 2010 2:34 AM

Answers

  • bfremd -

    Well.... That game IS fairly old. Microsoft's website says it needs Windows 95, 98 or NT 4 with SP 5 installed for this to work.

    Have you tried compatability mode to see if it will run?

    EDIT: I downloaded the trial/demo version of AOE II from the MS site - and installed it. After rebooting, it worked fine. Got through the first demo campaign - teaching the men to march and fight. Granted, it's not the same as the full version - but you might want to make sure you've got ALL of the relevant patches installed on top of the base game.

    • Marked as answer by Linda Yan Friday, March 26, 2010 7:39 AM
    Thursday, March 25, 2010 5:50 AM

All replies

  • bfremd -

    Well.... That game IS fairly old. Microsoft's website says it needs Windows 95, 98 or NT 4 with SP 5 installed for this to work.

    Have you tried compatability mode to see if it will run?

    EDIT: I downloaded the trial/demo version of AOE II from the MS site - and installed it. After rebooting, it worked fine. Got through the first demo campaign - teaching the men to march and fight. Granted, it's not the same as the full version - but you might want to make sure you've got ALL of the relevant patches installed on top of the base game.

    • Marked as answer by Linda Yan Friday, March 26, 2010 7:39 AM
    Thursday, March 25, 2010 5:50 AM
  • Also, you can refer to this thread: Age of Empires 2 [compatibility issue(s)]
    Friday, March 26, 2010 7:40 AM
  • have the Age of Emipres II The Conquerors...Microsoft game

    Then I start game, after five to ten second just kick my out. And tell my: Age of Empires II Expanson has stopped working ( A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.)

     

    Go to Compatibility mod and nothing.

     

    I have Win 7 64b.

     

    i7 Q940

    ATI HD 5780 crossfire

    6ram

    hdd500

     

    I love that game and I wont to play at this computer. 

     

    P.s. Ordinary Age of Empires II work normaly!

     

     

    Monday, November 29, 2010 11:08 AM
  • I had the same Problem till I  found a fix it on another forum, launch the game , then go to options and  try reducing the resolution on your aoc  to 1024 X768 and mine started working. 
    Sunday, January 16, 2011 9:28 PM