none
Internet Connectivity Lost after Windows 7 Major Update

    Question

  • I cannot connect to Internet with either Internet Explorer or Firefox.  Windows 7 Home Premium Machine running Microsoft Firewall and Virus protection.  Only had Internet Explorer on machine at first.

    Problem started after major update loaded last night.  Tried to go back but unable to.

    Checked with both wireless and directly into cable box.  Internet provider says that everything looks fine on their end.  Am currently using same connection on XP machine (which I am composing on with no problems).  Everything shows green on connectivity.  Diagnosis can find no problems.  Tried resetting to default Internet Explorer settings.  Loaded Firefox fresh from Flashdrive after download on the XP machine. 

    On Firefox:

    Problem Loading page

    Unable to connect

    On Internet Explorer: 

    When I enter a web address directly, I get a http:/// and no address valid.  When I do a Bing search I get the Bing search character string http://www.bing.com********.

    IPv4 Connectivity:  Internet

    IPv6 Connectivity:  No Network Access

    Media State:  Enabled

    SSID:  My home network is listed

    Signal Quality:  5 bars (computer sitting next to router)

    Machine is a Compaq Presario CQ60-210US

    Thanks,

    Mike

    Thursday, October 14, 2010 3:52 AM

Answers

  • Hi,

     

    After checking this issue, I want to confirm if other computers on the same network can access Internet? If your internet connection is OK, In this situation, I would like to suggest you:

     

    1.  Go to Control Panel\All Control Panel Items\Troubleshooting, click connect to the Internet, see what the result is.

    2.  Since the issue occurs after update. Just check which update applied before the issue occurs and try system restore.

    3.  If the issue persists, boot the Safe Mode with networking to have a check, or you could perform a clean boot to see how it works.

    4.  Update the firmware for your router.

     

    Hope it helps.

     

    Regards,

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, October 19, 2010 9:25 AM

All replies

  • Hi,

     

    After checking this issue, I want to confirm if other computers on the same network can access Internet? If your internet connection is OK, In this situation, I would like to suggest you:

     

    1.  Go to Control Panel\All Control Panel Items\Troubleshooting, click connect to the Internet, see what the result is.

    2.  Since the issue occurs after update. Just check which update applied before the issue occurs and try system restore.

    3.  If the issue persists, boot the Safe Mode with networking to have a check, or you could perform a clean boot to see how it works.

    4.  Update the firmware for your router.

     

    Hope it helps.

     

    Regards,

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, October 19, 2010 9:25 AM
  • try disabling firewall first after update it may have started to block connection

     


    Web Design Edinburgh Cheap Web Design Edinburgh
    Tuesday, October 19, 2010 9:40 AM
  • which specific update caused the problem?  my last updated had 40+ files in it, not sure how to identify which caused the issue.

    Sunday, July 17, 2011 1:21 AM