Secure Socket Tunnelling Protocol Service cannot start


  • I'm having problems with my mobile broadband since the Dec 2011 updates cycle.

    Hardware: ASUS F6VE laptop, core2duo, 4 gig ram, ATI graphics
    OS: Microsoft Windows 7 Home Premium 32bit SP1 completely updated to Dec 2011. This install was originally Vista Home Premium 32bit and upgraded to Win7.
    AV:  Microsoft Security Essentials

    The symptoms:

    Error 711:" The operation could not finish because it could not start the Remote Access Connection Service manager in time."
    Rasman cannot start because Secure Socket Tunnelling Protocol service cannot start.

    The system log is now filling up with:

    7001: "The Remote Access Connection Manager service depends on the Secure Socket Tunnelling Protocol Service service which failed to start because of the following error:
    The operation completed successfully."


    7036: "The Secure Socket Tunnelling Protocol Service service entered the stopped state."

    Attempting to open the properties of the dialup adaptor gives an error dialog box:
    Title:"Network Connections"; Message:"An unexpected error occurred." Removing the existing connections and trying to reinstall the modem made no difference.

    The issue is specific to the dial up / mobile broadband though as the Ethernet still works fine. The mobile broadband stopped working when I let the December 2011 Windows Updates install. It was fine till then - I'd been using it all day before applying the updates that night. The only odd thing that I will say is that for a few weeks now, occasionally Windows would occasionally not detect the display, keyboard and track pad on first boot, but restarting generally was successful. Then just when I started up the PC to download the hot fixes, the Windows detected "new hardware" and reloaded drivers for the ACPI x86 based PC (i.e. the HAL driver) and a few others that I wasn't quick enough to note. I've never seen that happen before, but now the hardware is being set up correctly each boot and seems to behave apart from SSTP service is broken.

    Rolling back to a previous restore point did not fix it, nor did uninstalling the hotfixes.

    I've tried pretty much every fix that I have been able to find and none are successful.
    The "fix" by removing sstpsvc as a dependency in the RasMan registry key was unsuccessful.
    The "fix" by deleting the contents of %system32%\Logfiles\WMI and %system32%\Logfiles\WMI\RtBackup was unsuccessful
    The "fix" by reregistering netshell.dll and ole32.dll successfully registered for the former, but not ole32.dll. The problem was not fixed.

    "sfc /scannow" only finds the autochk.exe hash issue, which has been a present for some time.

    I will mention that I had VMWare Workstation 7.1.4 installed. I tried to uninstall it a while back, but it broke another program that I need - probably something to do with the sentinel driver. I have now uninstalled VMWare and reset the TCP/IP stack without issue. The problem was not fixed though.

    I really don't want to reinstall as it's taken me quite some time to get it set up as I want it
    Thursday, December 29, 2011 10:49 PM

All replies


    Set following service to manul startup including SSTP

    Remote Access Connection Manager
    Remote Access Auto Connection Manager

    • Marked as answer by Cloud_TSModerator Thursday, January 05, 2012 2:17 AM
    • Unmarked as answer by Chris Vds Friday, January 06, 2012 10:01 PM
    Friday, December 30, 2011 5:17 AM
  • Tried those:

    Telephony - Already started

    Remote Access Connection Manager - Could not start; "Error 1068: the dependency service or group failed to start"

    Remote Access Auto Connection Manager - Could not start; "Error 1068: the dependency service or group failed to start"

    SSTP: "The Secure Tunnelling Protocol Service on Local Computer started then stopped. Some services stop automatically if they are not in use by other services or programs."
    • Edited by Chris Vds Friday, January 06, 2012 10:06 PM
    Friday, January 06, 2012 10:04 PM
  • You don't need to start the services you just need to make sure that the startup type is set to manual.

    The service itself will start when needed.


    This message here is not an error or problem, it is just telling you that service is not being used by anything on your computer.

    SSTP: "The Secure Tunnelling Protocol Service on Local Computer started then stopped. Some services stop automatically if they are not in use by other services or programs."


    What exactly are you trying to do that requires this service (SSTP)?




    Saturday, January 07, 2012 5:45 AM
  • Trying to use my Huwaei 3G USB modem. It has worked fine for over a year. I was connected using it at work that day fine, then came home and allowed the December Hotfixes to install and now it doesn't work. The Network applet in the systray has a red X on it too, although ethernet and WiFi still work fine.

    One of the updates in that cycle broke it. I have tried uninstalling them all and system restore, but to no avail. The hardware itself is fine as it works fine when booted into its over OS.

    • Proposed as answer by tulasi ram Tuesday, February 28, 2012 2:16 PM
    Monday, January 09, 2012 1:27 AM
  • I'm also facing same issue while trying connect to internet.

     Remote connection manager service depends on SSTP service and telephony service to start.

    The issue is not solved even after setting start type to manual for all the three services.



    Remote connection manager

    Remote connection auto manager

    Provide me a solution to fix the issue.

    Wednesday, May 30, 2012 4:18 PM
  • Just start the Windows Event Log, then you can start the SSTP service, I had the same problem.
    • Proposed as answer by Tcastle11 Tuesday, January 21, 2014 1:46 PM
    Saturday, December 28, 2013 11:35 AM
  • Of all the solutions on the different Forums, this is the simplest and the only one that actually worked for me.
    Tuesday, January 21, 2014 1:48 PM