Local Access Only with Linksys WRT160N wireless router



    I purchased an HP Pavillion dv9000t laptop and a Linksys WRT160N wireless router in February. The router installed easily and everything has worked fine (other than an ocassional necessary reboot for both). I just moved into my girlfriend's house and hooked up my wireless router. She has the same Time Warner ISP that I had. After getting the router hooked up, my laptop will only give me a 'Local Access Only' connection. I tried hooking it up directly from the cable modem. When I did this it said it was still connected to the wireless network (local only) and that I was connected to an unidentified network with 'Limited Connectivity'. Does anyone know what's going on here?


    Thursday, May 01, 2008 12:28 PM

All replies

  • Puttmann,


    Do you try the following method?


    1. Disable wireless and hookinit up directl fro the cable modem.  If this doesn't work, reboot your cable modem.

    2. Disable/enable the wireless adaptor.


    Please paste the result of "ipconfig /all"  and "route print"  if the issue still exist.



    Thursday, May 01, 2008 5:03 PM
  • I have the same problem. I visited Linksys site and it appears that the WRT160N router does not support Vista:





    Sunday, May 04, 2008 3:53 PM
  • Now i do have local and internet access with the cable modem attached to the laptop. I have gotten to the point with the wireless router that the computer detects the router and allows me to connect, but only as an unsecured network. It will not allow me to change it to an encrypted network. Whenever I do it disconnects me. Before the move I had an encrypted wireless connection, so I know it's not the router. It almost seems like now it's not recognizing me/this computer as the adminstrator.

    mgmcmahon: I do know that the WRT160N is compatible with Vista because I had a great connection with it from February until I moved last week.

    Sunday, May 04, 2008 7:03 PM
  • Hi!


    Did you ever get this resolved?  I seem to be having the same issue with my HP pavillion.  Thanks.


    Friday, May 09, 2008 1:30 AM
  •  I am very surprised that I find this problem on each and every forum. And none of these forums have a solution.
    People, I am afraid we will have to accept that Microsoft is trying to kill old wireless routers with Vista.

    Why not kill Microsoft's Vista? I am totally fed up with this. It is totally clear to me that this is a problem that is introduced with newer versions of Vista. Older versions did not have these problems.

    In my house I have:
    1 Linksys BEFW11S4 Wireless router
    1 PC with XP and wired: working fine
    1 PC with XP wireless: working fine
    1 PC with Vista (1 year old) wireless: working fine
    1 new laptop with Vista and wireless: only local access

    The connection with the router is made. I can see that, since I get an ip-address from DHCP. It is even showing the IP-address of the router. But I cannot ping it!

    Wednesday, March 04, 2009 8:48 PM
  • What is you encryption type?
    Set it or reset it to WAP
    ipconfig /release then  /renew
    then reconnect and set up the connection
    on the laptop with the isuue

    Sunday, April 12, 2009 1:58 PM
  • I have an older Linksys wireless router. has been running flawlessly for 4 years. I connect. My son connects. My daughter connects. When my brother in law comes over he connects - flawless. Now there's Vista. Some twit broke into my house and stole 2 laptops that had XP. Stupidly I replaced them with brand new - very fast laptops with Vista.

    Connecting to the Lynksys???? not on your life girly, girl. I spent 8 hours today on the internet trying to find a fix. I have changed firewall settings. In have edited the registry. I have changed file share settings - nothing but a wasted 8 hours. And it appears on the internet that there are hundreds - if not thousands with the same problem. MicroSoft's answer - well I have been unable to find one that works.

    I never had these problems with XP. Microsoft - be ashamed. This Lenovo computer is a waste if it won't connect - and it won't. Well actually it did once in 45 tries. Which is really more nerve wracking. Why once???????? Please take your Lenovo with GDR3 memeory back, along with this pretend operating system, and find me an old machine running XP. Neither this machine nor its operating system is worth 8 hours on a Saturday. 
    Saturday, May 09, 2009 10:55 PM
  • I had exactly the same problem with my WRT160N and my Sony Vaio laptop. Being tech savvy, I ran to the web, in search of drivers, firmware, etc. The culprit was a crappy old cordless phone...seriously. In my previous home, the old girlfriend hooked up a 7-year old phone near my router and that was the first time I saw this issue. I just moved and my roommate has an older cordless phone in the office, again near the router, and the problem resurfaced. I did some research, and it seems the only friendly corless phones are the ones equippend with DECT, so I picked up one on EBay...the minute the other phone went bye-bye, so did the connectivity issue.

    Tuesday, June 30, 2009 10:28 AM
  • Driver for adapter is out of date on HP & Microsoft Update Pages. Finally found program that is free to use here is web site for those with local only connection on wireless. Fixed my local only problem. I would just make sure you get only digitally signed drivers they worked best for me.

    I have tried every thing in almost every blog and help sites assists I have read for the last month with no luck. Removed all my security & anti virus even used the special removal tools no luck till I found this free Driver Program.  

    Give it a try and Good luck to everyone else with this same problem.

    Thursday, July 22, 2010 8:34 AM