how to block MSECN.NET


  • HI 

    I have this issue, when i am accessing internet via mobile phone DUN, i do not want to download Microsoft update, so i disabled the automatic pudates, yet my machine (svchost.exe) is downloading from

    i changed pointing to in host file still its using some other server and downloading like crazy.

    Please help me how do i block MSECN. when i dont need the updates..

    os:windows Xp sp3


    Monday, February 14, 2011 4:08 PM

All replies

  • any help on this.. background is i updated my pc with microsoft update since then this issue i am facing. Is there any way i control it
    Wednesday, February 16, 2011 2:57 AM
  • That`s not Microsoft update, when Microsoft update is set to automatically download updates, you will see a Yellow Shield Icon on your active bar.  I don`t think any Mircosoft employee will tell you to stop updating.

     But, to stop microsoft updates, go into, controll panel, security center, click on automatic updates, and select turn off updates... Not recommeded though, unless your going to manualy check for updates once a day.

    Wednesday, February 16, 2011 4:56 PM
  • Do you have Windows Live Essentials installed. Specifically OneCare?
    Wednesday, February 16, 2011 10:45 PM
  • Hello - I too have a Server 2008 R2 system (may have more than one) trying to contact MSECN.NET while my WinUpdate setting is set to "Never Check for Updates".    I do updates using WSUS in a controlled manner.

    This phenomina was discovered after a Firewall tightening exercise and I viewed the FW deny logs.

    The systems are clean - no "Live essentials...etc.."

    I did not enable I.E. 9 phishing or MS reporting etc....


    Anyone know why the server keeps trying to go out?  Or how to find PID that is?



    Wednesday, July 20, 2011 1:09 PM
  • I did find that OneCare was accessing these servers. But if you don't have that I'm not sure.

    To get the PID, you can do a netstat -o but that will only be useful if you can do it while the connection is active.

    Thursday, August 04, 2011 11:18 PM