locked
After Migration to Exchange 2013 - Credential user keep prompting on Outlook 2010 SP1 RRS feed

  • Question

  • Hello,

    Recently i migrate to exchange 2013 from Exchange 2010. I tested use my tes mailbox (Outlook Anywhere, OWA and Active Sync) and all seem OK for a couple days. But after i migrate 100 mailbox users from exchange 2010, outlook 2010 SP1 keep prompting user credential. I try to Check "Remember Password" to stop prompting, but i seem doesn't doesn't save user credential. 

    I check via connection status on outlook, it seem mailbox user try to connect to public folder on exchange 2010. 

    I already deploy KB2817371 based on our client, but still no changes. 

    could any one can suggest how to solve this problem?

    Regards,

    Rengga Patria

    Wednesday, December 11, 2013 5:51 AM

Answers

  • Hi,

    As you know, Outlook will keep prompting if Exchange 2013 mailbox access a public folder  in Exchange 2010. And this is caused by improper authentication method.

    In this case, we can check if the external authentication method of Outlook Anywhere is Negotiate.
    For more information, you can refer to the following article:
    http://support.microsoft.com/kb/2834139

    If you have any question, please feel free to let me know.
    Thanks,
    Angela


    Angela Shi
    TechNet Community Support

    Friday, December 13, 2013 1:47 AM

All replies

  • Hello

    Is the credential popup for the PF db only or to connect to outlook? What permissions do you have setup on your IIS authentication?

    Wednesday, December 11, 2013 8:05 AM
  • Hi,

    As you know, Outlook will keep prompting if Exchange 2013 mailbox access a public folder  in Exchange 2010. And this is caused by improper authentication method.

    In this case, we can check if the external authentication method of Outlook Anywhere is Negotiate.
    For more information, you can refer to the following article:
    http://support.microsoft.com/kb/2834139

    If you have any question, please feel free to let me know.
    Thanks,
    Angela


    Angela Shi
    TechNet Community Support

    Friday, December 13, 2013 1:47 AM
  • Give up hope yet? Well I had tried updating authentication to NTLM and making other changes with the CAS server referencing this forum and KB article: http://support.microsoft.com/kb/2834139.

    Ultimately, I had to configure Kernel-Mode Authentication for Autodiscover & EWS only and disable Anon.

    Safe Travels - Mark Garza

    Fix for Outlook 2010/2013 prompts for user id and password after migrating to Exchange 2013 (GarzaFX.com)

    Monday, May 5, 2014 3:03 PM
  • Mark Garza. thanks your solution worked for me for public folder which resides on Exchange 2010

    Mohammed JH

    Thursday, June 4, 2015 11:27 AM